<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
<title>19 Best City Building Games: The Ultimate List</title><style id="rocket-critical-css">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</style><script src="https://ajax.cloudflare.com/cdn-cgi/scripts/7089c43e/cloudflare-static/rocket-loader.min.js" data-cf-settings="e77be1553b8b75172ae7eb7b-|49"></script><link rel="preload" href="https://www.nerdmuch.com/wp-content/cache/min/1/10d3c80780d1cf38454d9144edeb4e8a.css" data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" media="all" data-minify="1" />
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://www.nerdmuch.com/xmlrpc.php" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<script type="e77be1553b8b75172ae7eb7b-text/javascript">
(function(w, d) {
	w.adthrive = w.adthrive || {};
	w.adthrive.cmd = w.adthrive.cmd || [];
	w.adthrive.plugin = 'adthrive-ads-1.0.43';
	w.adthrive.host = 'ads.adthrive.com';

	var s = d.createElement('script');
	s.async = true;
	s.referrerpolicy='no-referrer-when-downgrade';
	s.src = 'https://' + w.adthrive.host + '/sites/570ff0bc6316c81a1534e147/ads.min.js?referrer=' + w.encodeURIComponent(w.location.href);
	var n = d.getElementsByTagName('script')[0];
	n.parentNode.insertBefore(s, n);
})(window, document);
</script>
<link rel="icon" type="image/png" href="https://www.nerdmuch.com/wp-content/uploads/2020/06/newfavicon.jpg">

<meta name="description" content="Find the best city building games on PC with our ultimate list." />
<link rel="canonical" href="https://www.nerdmuch.com/best-city-building-games/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="19 Best City Building Games: The Ultimate List" />
<meta property="og:description" content="Find the best city building games on PC with our ultimate list." />
<meta property="og:url" content="https://www.nerdmuch.com/best-city-building-games/" />
<meta property="og:site_name" content="Nerd Much?" />
<meta property="article:publisher" content="https://www.facebook.com/nerdmuchdotcom/" />
<meta property="article:published_time" content="2021-03-23T16:32:47+00:00" />
<meta property="article:modified_time" content="2021-03-23T16:38:56+00:00" />
<meta property="og:image" content="https://www.nerdmuch.com/wp-content/uploads/2021/03/city-building-games.jpg" />
<meta property="og:image:width" content="1920" />
<meta property="og:image:height" content="1080" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@https://twitter.com/ThirstiestGamer/" />
<meta name="twitter:site" content="@nerdmuch" />
<meta name="twitter:label1" content="Written by">
<meta name="twitter:data1" content="Bobby Bernstein">
<meta name="twitter:label2" content="Est. reading time">
<meta name="twitter:data2" content="11 minutes">
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.nerdmuch.com/#organization","name":"Nerd Much","url":"https://www.nerdmuch.com/","sameAs":["https://www.facebook.com/nerdmuchdotcom/","https://instagram.com/nerdmuchdotcom/","https://www.youtube.com/nerdmuch/","http://www.pinterest.com/geektheweb","https://twitter.com/nerdmuch"],"logo":{"@type":"ImageObject","@id":"https://www.nerdmuch.com/#logo","inLanguage":"en-US","url":"https://www.nerdmuch.com/wp-content/uploads/2018/07/nerdmuch-logo-1.png","width":241,"height":50,"caption":"Nerd Much"},"image":{"@id":"https://www.nerdmuch.com/#logo"}},{"@type":"WebSite","@id":"https://www.nerdmuch.com/#website","url":"https://www.nerdmuch.com/","name":"Nerd Much?","description":"An enthusiast driven pop culture site for nerds by nerds.","publisher":{"@id":"https://www.nerdmuch.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.nerdmuch.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.nerdmuch.com/best-city-building-games/#primaryimage","inLanguage":"en-US","url":"https://www.nerdmuch.com/wp-content/uploads/2021/03/city-building-games.jpg","width":1920,"height":1080,"caption":"best city building games"},{"@type":"WebPage","@id":"https://www.nerdmuch.com/best-city-building-games/#webpage","url":"https://www.nerdmuch.com/best-city-building-games/","name":"19 Best City Building Games: The Ultimate List","isPartOf":{"@id":"https://www.nerdmuch.com/#website"},"primaryImageOfPage":{"@id":"https://www.nerdmuch.com/best-city-building-games/#primaryimage"},"datePublished":"2021-03-23T16:32:47+00:00","dateModified":"2021-03-23T16:38:56+00:00","description":"Find the best city building games on PC with our ultimate list.","breadcrumb":{"@id":"https://www.nerdmuch.com/best-city-building-games/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.nerdmuch.com/best-city-building-games/"]}]},{"@type":"BreadcrumbList","@id":"https://www.nerdmuch.com/best-city-building-games/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.nerdmuch.com/","url":"https://www.nerdmuch.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.nerdmuch.com/best-city-building-games/","url":"https://www.nerdmuch.com/best-city-building-games/","name":"19 Best City Building Games: The Ultimate List"}}]},{"@type":"Article","@id":"https://www.nerdmuch.com/best-city-building-games/#article","isPartOf":{"@id":"https://www.nerdmuch.com/best-city-building-games/#webpage"},"author":{"@id":"https://www.nerdmuch.com/#/schema/person/8513d711076b3caf361d63387b03da5e"},"headline":"19 Best City Building Games: The Ultimate List","datePublished":"2021-03-23T16:32:47+00:00","dateModified":"2021-03-23T16:38:56+00:00","mainEntityOfPage":{"@id":"https://www.nerdmuch.com/best-city-building-games/#webpage"},"publisher":{"@id":"https://www.nerdmuch.com/#organization"},"image":{"@id":"https://www.nerdmuch.com/best-city-building-games/#primaryimage"},"keywords":"Featured,PC Games,Trending","articleSection":"Games","inLanguage":"en-US"},{"@type":"Person","@id":"https://www.nerdmuch.com/#/schema/person/8513d711076b3caf361d63387b03da5e","name":"Bobby Bernstein","description":"Bobby is the co-owner of Nerd Much?. Bylines at Heavy, Den of Geek, HiConsumption, and More! Like his nerdtastic tweets by following @Thirstiestgamer on Twitter..","sameAs":["https://twitter.com/https://twitter.com/ThirstiestGamer/"]}]}</script>

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Nerd Much? &raquo; Feed" href="https://www.nerdmuch.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Nerd Much? &raquo; Comments Feed" href="https://www.nerdmuch.com/comments/feed/" />
<script src="https://ajax.cloudflare.com/cdn-cgi/scripts/7089c43e/cloudflare-static/rocket-loader.min.js" data-cf-settings="e77be1553b8b75172ae7eb7b-|49"></script><link rel='preload' href='https://fonts.googleapis.com/css?family=Oswald%3A400%7CRoboto%3A400%2C500%2C700%7COpen+Sans%3A400%2C600%2C700%7COswald%3A900%2C500%7CRubik%3A400%2C500%7CRoboto%3A400%2C600%2C500&#038;display=swap&#038;ver=10.3.9.1' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<style id='rocket-lazyload-inline-css' type='text/css'>
.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%;}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(https://www.nerdmuch.com/wp-content/plugins/wp-rocket/assets/img/youtube.png) no-repeat;cursor:pointer}
</style>
<script type="e77be1553b8b75172ae7eb7b-text/javascript" src='https://www.nerdmuch.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type="e77be1553b8b75172ae7eb7b-text/javascript" src='https://www.nerdmuch.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js' defer></script>
<link rel="https://api.w.org/" href="https://www.nerdmuch.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.nerdmuch.com/wp-json/wp/v2/posts/196122" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.nerdmuch.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.nerdmuch.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.7" />
<link rel='shortlink' href='https://www.nerdmuch.com/?p=196122' />
<style type="text/css">.aawp .aawp-tb__row--highlight{background-color:#256aaf;}.aawp .aawp-tb__row--highlight{color:#fff;}.aawp .aawp-tb__row--highlight a{color:#fff;}</style><meta http-equiv="Content-Security-Policy" content="upgrade-insecure-requests;block-all-mixed-content" />
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<script type="e77be1553b8b75172ae7eb7b-text/javascript">
        window.tdb_globals = {"wpRestNonce":"c62f197a7a","wpRestUrl":"https:\/\/www.nerdmuch.com\/wp-json\/","permalinkStructure":"\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
<script type="e77be1553b8b75172ae7eb7b-text/javascript">
				window.tdwGlobal = {"adminUrl":"https:\/\/www.nerdmuch.com\/wp-admin\/","wpRestNonce":"c62f197a7a","wpRestUrl":"https:\/\/www.nerdmuch.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>

<script type="e77be1553b8b75172ae7eb7b-text/javascript">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</script>

<style>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</style>

<script data-rocketlazyloadscript='https://www.googletagmanager.com/gtag/js?id=UA-62270180-1' async type="e77be1553b8b75172ae7eb7b-text/javascript"></script>
<script data-rocketlazyloadscript='data:text/javascript;base64,DQogIHdpbmRvdy5kYXRhTGF5ZXIgPSB3aW5kb3cuZGF0YUxheWVyIHx8IFtdOw0KICBmdW5jdGlvbiBndGFnKCl7ZGF0YUxheWVyLnB1c2goYXJndW1lbnRzKTt9DQogIGd0YWcoJ2pzJywgbmV3IERhdGUoKSk7DQoNCiAgZ3RhZygnY29uZmlnJywgJ1VBLTYyMjcwMTgwLTEnKTsNCg==' type="e77be1553b8b75172ae7eb7b-text/javascript"></script>
<style>
.td-element-style-before {
transition: none;
-webkit-transition: none;
}
</style><link rel="icon" href="https://www.nerdmuch.com/wp-content/uploads/2018/07/cropped-dope-robot-guy-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.nerdmuch.com/wp-content/uploads/2018/07/cropped-dope-robot-guy-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.nerdmuch.com/wp-content/uploads/2018/07/cropped-dope-robot-guy-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.nerdmuch.com/wp-content/uploads/2018/07/cropped-dope-robot-guy-270x270.png" />

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #1eb1e6;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #1eb1e6;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #1eb1e6;
                }
                .tdm-btn-style1 {
					background-color: #1eb1e6;
				}
				.tdm-btn-style2:before {
				    border-color: #1eb1e6;
				}
				.tdm-btn-style2 {
				    color: #1eb1e6;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #1eb1e6;
                    -moz-box-shadow: 0 2px 16px #1eb1e6;
                    box-shadow: 0 2px 16px #1eb1e6;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #1eb1e6;
                    -moz-box-shadow: 0 4px 26px #1eb1e6;
                    box-shadow: 0 4px 26px #1eb1e6;
				}
</style>
<style>
.ai-viewports                 {--ai: 1;}
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
<script type="e77be1553b8b75172ae7eb7b-text/javascript">
    jQuery(document).ready(function() {
        jQuery('body.archive').addClass('ggnoads');
    });
</script> <style id="tdw-css-placeholder">@media screen and (max-width: 768px) {
  img.entry-thumb.td-animation-stack-type0-2 {
    display: none;
  }
}
</style><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript><script type="e77be1553b8b75172ae7eb7b-text/javascript">
/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))
</script></head>
<body data-rsssl=1 class="post-template-default single single-post postid-196122 single-format-standard aawp-custom td-standard-pack best-city-building-games global-block-template-3 tdb_template_193655 tdb-template td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" rel="nofollow" href="https://www.instagram.com/nerdmuchdotcom/" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" rel="nofollow" href="https://pinterest.com/geektheweb/" title="Pinterest">
<i class="td-icon-font td-icon-pinterest"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" rel="nofollow" href="https://www.twitter.com/nerdmuch/" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span> </div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>


<div class="td-mobile-content">
<div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-11" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-first menu-item-11"><a href="https://www.nerdmuch.com/games/">Games<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-193663" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193663"><a href="https://www.nerdmuch.com/new-mmos/">New MMOs</a></li>
<li id="menu-item-196080" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-196080"><a href="https://www.nerdmuch.com/upcoming-games/">Upcoming Games</a></li>
<li id="menu-item-196095" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-196095"><a href="https://www.nerdmuch.com/upcoming-survival-games/">Upcoming Survival Games</a></li>
<li id="menu-item-192637" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-192637"><a href="https://www.nerdmuch.com/game-lists/">Game Lists</a></li>
<li id="menu-item-192600" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-192600"><a href="https://www.nerdmuch.com/game-features/">Game Features</a></li>
<li id="menu-item-4854" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4854"><a title="Game Reviews" href="https://www.nerdmuch.com/game-reviews/">Game Reviews</a></li>
<li id="menu-item-191974" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-191974"><a href="https://www.nerdmuch.com/mmos/">MMOs</a></li>
<li id="menu-item-144683" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-144683"><a href="https://www.nerdmuch.com/indie-games/">Indie Games</a></li>
<li id="menu-item-192133" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-192133"><a href="https://www.nerdmuch.com/nintendo-switch-news/">Nintendo Switch</a></li>
<li id="menu-item-4859" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4859"><a href="https://www.nerdmuch.com/ps4-news/">PS4</a></li>
<li id="menu-item-4858" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4858"><a href="https://www.nerdmuch.com/xbox-one-news/">Xbox One</a></li>
</ul>
</li>
<li id="menu-item-62" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-62"><a href="https://www.nerdmuch.com/cool-stuff/">Cool Stuff<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-193746" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193746"><a href="https://www.nerdmuch.com/star-trek-gifts/">Star Trek Gifts</a></li>
<li id="menu-item-193747" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193747"><a href="https://www.nerdmuch.com/geek-gifts/">101 Geek Gifts for Christmas</a></li>
<li id="menu-item-193409" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193409"><a href="https://www.nerdmuch.com/best-2-player-board-games/">2-Player Board Games</a></li>
<li id="menu-item-5488" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5488"><a href="https://www.nerdmuch.com/star-wars-stuff/">Star Wars Stuff</a></li>
<li id="menu-item-170877" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-170877"><a href="https://www.nerdmuch.com/harry-potter-stuff/">Cool Harry Potter Stuff</a></li>
<li id="menu-item-159236" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-159236"><a href="https://www.nerdmuch.com/batman-gifts/">Cool Batman Gifts</a></li>
<li id="menu-item-171038" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171038"><a href="https://www.nerdmuch.com/game-of-thrones-stuff/">Game of Thrones Stuff</a></li>
<li id="menu-item-160135" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-160135"><a href="https://www.nerdmuch.com/nerdy-halloween-stuff/">Nerdy Halloween Stuff</a></li>
<li id="menu-item-173878" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-173878"><a href="https://www.nerdmuch.com/cool-christmas-stuff/">Nerdy Christmas Stuff</a></li>
<li id="menu-item-14" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14"><a href="https://www.nerdmuch.com/toys/">Geek Toys</a></li>
<li id="menu-item-5487" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5487"><a href="https://www.nerdmuch.com/tag/board-games/">Board Games</a></li>
<li id="menu-item-169650" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-169650"><a href="https://www.nerdmuch.com/tech/">Tech</a></li>
</ul>
</li>
<li id="menu-item-12" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12"><a href="https://www.nerdmuch.com/movies/">Movies<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-192616" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-192616"><a href="https://www.nerdmuch.com/movie-lists/">Movie Lists</a></li>
<li id="menu-item-192621" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-192621"><a href="https://www.nerdmuch.com/movie-features/">Movie Features</a></li>
<li id="menu-item-192611" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-192611"><a href="https://www.nerdmuch.com/movie-reviews/">Movie Reviews</a></li>
<li id="menu-item-163080" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-163080"><a href="https://www.nerdmuch.com/sci-fi-news/">Sci-Fi</a></li>
<li id="menu-item-170852" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-170852"><a href="https://www.nerdmuch.com/marvel-news/">Marvel</a></li>
</ul>
</li>
<li id="menu-item-15" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15"><a href="https://www.nerdmuch.com/tv/">TV<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-192627" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-192627"><a href="https://www.nerdmuch.com/tv-features/">TV Features</a></li>
<li id="menu-item-184746" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-184746"><a href="https://www.nerdmuch.com/streaming/">Streaming<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-184747" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184747"><a href="https://www.nerdmuch.com/christmas-movies-on-tv/">Christmas Movies on TV</a></li>
<li id="menu-item-174271" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-174271"><a href="https://www.nerdmuch.com/halloween-movies-on-tv/">Halloween Movies on TV</a></li>
</ul>
</li>
</ul>
</li>
<li id="menu-item-9" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-9"><a href="https://www.nerdmuch.com/books/">Books<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-192632" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-192632"><a href="https://www.nerdmuch.com/book-lists/">Book Lists</a></li>
<li id="menu-item-169651" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-169651"><a href="https://www.nerdmuch.com/comics/">Comics</a></li>
</ul>
</li>
</ul></div> </div>
</div>

<div id="login-form-mobile" class="td-register-section">
<div id="td-login-mob" class="td-login-animation td-login-hide-mob">

<div class="td-login-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Sign in</div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
<div class="td-login-info-text">
<a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
</div>
<div class="td-login-register-link">
</div>
<div class="td-login-info-text"><a class="privacy-policy-link" href="https://www.nerdmuch.com/privacy-policy/">Privacy Policy</a></div>
</div>
</div>
<div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">

<div class="td-forgot-pass-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Password recovery</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
</div>
</div>
</div>
</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search">
<form method="get" class="td-search-form" action="https://www.nerdmuch.com/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
</div>
</div>
<div id="td-outer-wrap" class="td-theme-wrap">
 <div class="tdc-header-wrap ">

<div class="td-header-wrap td-header-style-5 ">
<div class="td-header-top-menu-full td-container-wrap td_stretch_content">
<div class="td-container td-header-row td-header-top-menu">

<div id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
<div class="td-login-wrap">
<a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
<div id="td-login-div" class="td-login-form-div td-display-block">
<div class="td-login-panel-title">Sign in</div>
<div class="td-login-panel-descr">Welcome! Log into your account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
<div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
<div class="td-login-info-text"><a class="privacy-policy-link" href="https://www.nerdmuch.com/privacy-policy/">Privacy Policy</a></div>
</div>
<div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
<div class="td-login-panel-title">Password recovery</div>
<div class="td-login-panel-descr">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
<div class="td-login-info-text">A password will be e-mailed to you.</div>
</div>
</div>
</div>
</div>
</div>
<div class="td-header-menu-wrap-full td-container-wrap ">
<div class="td-header-menu-wrap td-header-menu-no-search">
<div class="td-container td-header-row td-header-main-menu black-menu">
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-menu">
<a class="td-mobile-logo td-sticky-header" href="https://www.nerdmuch.com/">
<img class="td-retina-data" data-retina="https://www.nerdmuch.com/wp-content/uploads/2019/06/new-logo-1.png" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Nerd Much" data-lazy-src="https://www.nerdmuch.com/wp-content/uploads/2019/06/new-logo-1.png" /><noscript><img class="td-retina-data" data-retina="https://www.nerdmuch.com/wp-content/uploads/2019/06/new-logo-1.png" src="https://www.nerdmuch.com/wp-content/uploads/2019/06/new-logo-1.png" alt="Nerd Much"/></noscript>
</a>
<a class="td-header-logo td-sticky-header" href="https://www.nerdmuch.com/">
<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Nerd Much" data-lazy-src="https://www.nerdmuch.com/wp-content/uploads/2019/06/new-logo-1.png" /><noscript><img src="https://www.nerdmuch.com/wp-content/uploads/2019/06/new-logo-1.png" alt="Nerd Much"/></noscript>
<span class="td-visual-hidden">Nerd Much?</span>
</a>
</div>
<div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-11"><a href="https://www.nerdmuch.com/games/">Games</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-193663"><a href="https://www.nerdmuch.com/new-mmos/">New MMOs</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-196080"><a href="https://www.nerdmuch.com/upcoming-games/">Upcoming Games</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-196095"><a href="https://www.nerdmuch.com/upcoming-survival-games/">Upcoming Survival Games</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-192637"><a href="https://www.nerdmuch.com/game-lists/">Game Lists</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-192600"><a href="https://www.nerdmuch.com/game-features/">Game Features</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-4854"><a title="Game Reviews" href="https://www.nerdmuch.com/game-reviews/">Game Reviews</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-191974"><a href="https://www.nerdmuch.com/mmos/">MMOs</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-144683"><a href="https://www.nerdmuch.com/indie-games/">Indie Games</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-192133"><a href="https://www.nerdmuch.com/nintendo-switch-news/">Nintendo Switch</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-4859"><a href="https://www.nerdmuch.com/ps4-news/">PS4</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-4858"><a href="https://www.nerdmuch.com/xbox-one-news/">Xbox One</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-62"><a href="https://www.nerdmuch.com/cool-stuff/">Cool Stuff</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-193746"><a href="https://www.nerdmuch.com/star-trek-gifts/">Star Trek Gifts</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-193747"><a href="https://www.nerdmuch.com/geek-gifts/">101 Geek Gifts for Christmas</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-193409"><a href="https://www.nerdmuch.com/best-2-player-board-games/">2-Player Board Games</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-5488"><a href="https://www.nerdmuch.com/star-wars-stuff/">Star Wars Stuff</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-170877"><a href="https://www.nerdmuch.com/harry-potter-stuff/">Cool Harry Potter Stuff</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-159236"><a href="https://www.nerdmuch.com/batman-gifts/">Cool Batman Gifts</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-171038"><a href="https://www.nerdmuch.com/game-of-thrones-stuff/">Game of Thrones Stuff</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-160135"><a href="https://www.nerdmuch.com/nerdy-halloween-stuff/">Nerdy Halloween Stuff</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-173878"><a href="https://www.nerdmuch.com/cool-christmas-stuff/">Nerdy Christmas Stuff</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14"><a href="https://www.nerdmuch.com/toys/">Geek Toys</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-5487"><a href="https://www.nerdmuch.com/tag/board-games/">Board Games</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-169650"><a href="https://www.nerdmuch.com/tech/">Tech</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-12"><a href="https://www.nerdmuch.com/movies/">Movies</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-192616"><a href="https://www.nerdmuch.com/movie-lists/">Movie Lists</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-192621"><a href="https://www.nerdmuch.com/movie-features/">Movie Features</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-192611"><a href="https://www.nerdmuch.com/movie-reviews/">Movie Reviews</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-163080"><a href="https://www.nerdmuch.com/sci-fi-news/">Sci-Fi</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-170852"><a href="https://www.nerdmuch.com/marvel-news/">Marvel</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-15"><a href="https://www.nerdmuch.com/tv/">TV</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-192627"><a href="https://www.nerdmuch.com/tv-features/">TV Features</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-184746"><a href="https://www.nerdmuch.com/streaming/">Streaming</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-184747"><a href="https://www.nerdmuch.com/christmas-movies-on-tv/">Christmas Movies on TV</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-174271"><a href="https://www.nerdmuch.com/halloween-movies-on-tv/">Halloween Movies on TV</a></li>
</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-9"><a href="https://www.nerdmuch.com/books/">Books</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-192632"><a href="https://www.nerdmuch.com/book-lists/">Book Lists</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-169651"><a href="https://www.nerdmuch.com/comics/">Comics</a></li>
</ul>
</li>
</ul></div></div>
<div class="td-header-menu-social">
<span class="td-social-icon-wrap">
<a target="_blank" rel="nofollow" href="https://www.instagram.com/nerdmuchdotcom/" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" rel="nofollow" href="https://pinterest.com/geektheweb/" title="Pinterest">
<i class="td-icon-font td-icon-pinterest"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" rel="nofollow" href="https://www.twitter.com/nerdmuch/" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span></div>
<div class="td-search-wrapper">
<div id="td-top-search">

<div class="header-search-wrap">
<div class="dropdown header-search">
<a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div id="tdb-autoload-article" data-autoload="off" data-autoload-org-post-id="196122" data-autoload-type="" data-autoload-count="5">
<div class="td-main-content-wrap td-container-wrap">
<div class="tdc-content-wrap">
<article id="template-id-193655" class="post-193655 tdb_templates type-tdb_templates status-publish post">
<div id="tdi_1_54a" class="tdc-zone"><div class="tdc_zone tdi_2_96a  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_2_96a{
                    min-height: 0;
                }
</style><div id="tdi_3_a45" class="tdc-row"><div class="vc_row tdi_4_90c  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_4_90c,
                .tdi_4_90c .tdc-columns{
                    min-height: 0;
                }.tdi_4_90c,
				.tdi_4_90c .tdc-columns{
				    display: block;
				}.tdi_4_90c .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_4_90c{
padding-top:25px !important;
}

.tdi_4_90c .td_block_wrap{ text-align:left }

</style><div class="vc_column tdi_6_655  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_6_655{
                    vertical-align: baseline;
                }.tdi_6_655 > .wpb_wrapper,
				.tdi_6_655 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_6_655 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_6_655 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_breadcrumbs tdi_7_01a td-pb-border-top td_block_template_3 tdb-breadcrumbs " data-td-block-uid="tdi_7_01a">
<style>

/* inline tdc_css att */

.tdi_7_01a{
margin-bottom:30px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_7_01a{
margin-bottom:20px !important;
}
}

</style>
<style>
/* custom css */
.tdi_7_01a .tdb-bread-sep{
                    font-size: 8px;
                
                    margin: 0 5px;
                }.td-theme-wrap .tdi_7_01a{
					text-align: left;
				}
</style><div class="tdb-block-inner td-fix-index"><span><a title="" class="tdb-entry-crumb" href="https://www.nerdmuch.com/">Home</a></span> <i class="td-icon-right tdb-bread-sep"></i> <span><a title="View all posts in Games" class="tdb-entry-crumb" href="https://www.nerdmuch.com/games/">Games</a></span></div></div><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://www.nerdmuch.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.nerdmuch.com/games/",
                                "name": "Games"
                            }
                        }    ]
                        }
                       </script></div></div></div></div><div id="tdi_8_646" class="tdc-row"><div class="vc_row tdi_9_a6a td-ss-row wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_9_a6a,
                .tdi_9_a6a .tdc-columns{
                    min-height: 0;
                }.tdi_9_a6a,
				.tdi_9_a6a .tdc-columns{
				    display: block;
				}.tdi_9_a6a .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_11_59b  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_11_59b{
                    vertical-align: baseline;
                }.tdi_11_59b > .wpb_wrapper,
				.tdi_11_59b > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_11_59b > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_11_59b > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_title tdi_12_141 tdb-single-title td-pb-border-top td_block_template_3" data-td-block-uid="tdi_12_141">
<style>

/* inline tdc_css att */

.tdi_12_141{
margin-top:10px !important;
margin-bottom:16px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_12_141{
margin-top:5px !important;
margin-bottom:10px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_12_141{
margin-top:5px !important;
margin-bottom:10px !important;
}
}

</style>
<style>
/* custom css */
.tdi_12_141 .tdb-title-text{
					color: #000000;
				
					font-family:Oswald !important;font-size:36px !important;line-height:1.2 !important;font-weight:900 !important;
				}.tdi_12_141 .tdb-title-line:after{
					height: 2px;
				
					bottom: 40%;
				}.tdi_12_141 .tdb-title-line{
					height: 50px;
				}.td-theme-wrap .tdi_12_141{
					text-align: left;
				}.tdi_12_141 .tdb-first-letter{
					left: -0.36em;
					right: auto;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_12_141 .tdb-title-text{
					font-family:Oswald !important;font-size:30px !important;line-height:1.2 !important;font-weight:900 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_12_141 .tdb-title-text{
					font-family:Oswald !important;font-size:24px !important;line-height:1.2 !important;font-weight:900 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">19 Best City Building Games: The Ultimate List</h1><div></div><div class="tdb-title-line"></div></div></div><div class="td_block_wrap tdb_single_author tdi_13_ada td-pb-border-top td_block_template_3 tdb-post-meta" data-td-block-uid="tdi_13_ada">
<style>

/* inline tdc_css att */

.tdi_13_ada{
padding-right:10px !important;
}

</style>
<style>
/* custom css */
.tdi_13_ada{
                    display: inline-block;
                }.tdi_13_ada .tdb-author-name-wrap{
                    align-items: baseline;
                }.tdi_13_ada .avatar{
                    width: 26px;
                    height: 26px;
                
                    margin-right: 6px;
                
                    border-radius: 50%;
                }.tdi_13_ada .tdb-author-name{
					color: #bf1c1c;
				
					font-family:Rubik !important;font-size:13px !important;line-height:1 !important;font-weight:500 !important;text-transform:capitalize !important;
				}.tdi_13_ada .tdb-author-name:hover{
					color: #008d7f;
				}.tdi_13_ada .tdb-author-by{
					font-family:Rubik !important;font-size:13px !important;line-height:1 !important;font-weight:400 !important;text-transform:capitalize !important;
				}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-author-photo" href="https://www.nerdmuch.com/author/nerdmuchcom/"></a><div class="tdb-author-name-wrap"><span class="tdb-author-by">By</span> <a class="tdb-author-name" href="https://www.nerdmuch.com/author/nerdmuchcom/">Bobby Bernstein</a></div></div></div><div class="td_block_wrap tdb_single_modified_date tdi_14_1e6 td-pb-border-top td_block_template_3 tdb-post-meta" data-td-block-uid="tdi_14_1e6">
<style>
/* custom css */
.tdi_14_1e6{
                    display: inline-block;
                
					color: #bf1c1c;
				
					font-size:13px !important;font-weight:700 !important;
				}.tdi_14_1e6 i{
                    font-size: 14px;
                
                    margin-right: 5px;
                
					position: relative;
					top: 1px;
				}.tdi_14_1e6 span{
					color: #000000;
				
					font-weight:500 !important;
				}
</style><div class="tdb-block-inner td-fix-index"><span>Modified Date:</span> <time class="entry-date updated td-module-date" datetime="2021-03-23T12:38:56-04:00">March 23, 2021 </time></div></div> <div class="td_block_wrap tdb_single_post_share tdi_15_f55 td-pb-border-top td_block_template_3" data-td-block-uid="tdi_15_f55"><div id="tdi_15_f55" class="td-post-sharing tdb-block td-ps-bg td-ps-notext td-ps-rounded td-post-sharing-style3 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
<div class="td-social-but-icon"><i class="td-icon-share"></i></div>
<div class="td-social-but-text">Share</div>
</div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.nerdmuch.com%2Fbest-city-building-games%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=19+Best+City+Building+Games%3A+The+Ultimate+List&url=https%3A%2F%2Fwww.nerdmuch.com%2Fbest-city-building-games%2F&via=nerdmuch">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.nerdmuch.com/best-city-building-games/&amp;media=https://www.nerdmuch.com/wp-content/uploads/2021/03/city-building-games.jpg&description=Find the best city building games on PC with our ultimate list.">
<div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
<div class="td-social-but-text">Pinterest</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_15_f55">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div><div class="td_block_wrap tdb_single_featured_image tdi_16_53a tdb-content-horiz-left td-pb-border-top td_block_template_3" data-td-block-uid="tdi_16_53a">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_16_53a{
margin-right:-20px !important;
margin-left:-20px !important;
}
}

</style>
<style>
/* custom css */
.tdi_16_53a .td-audio-player{
                    font-size: 12px;
                }.tdi_16_53a .tdb-caption-text{
                    margin: 6px 0 0;
                }.tdi_16_53a:hover .tdb-block-inner:before{
                    opacity: 0;
                }
</style><div class="tdb-block-inner td-fix-index">
<a href="https://www.nerdmuch.com/wp-content/uploads/2021/03/city-building-games.jpg" data-caption="">
<img width="696" height="392" class="entry-thumb td-modal-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20696%20392'%3E%3C/svg%3E" data-lazy-srcset="https://www.nerdmuch.com/wp-content/uploads/2021/03/city-building-games-696x392.jpg 696w, https://www.nerdmuch.com/wp-content/uploads/2021/03/city-building-games-300x169.jpg 300w, https://www.nerdmuch.com/wp-content/uploads/2021/03/city-building-games-1024x576.jpg 1024w, https://www.nerdmuch.com/wp-content/uploads/2021/03/city-building-games-768x432.jpg 768w, https://www.nerdmuch.com/wp-content/uploads/2021/03/city-building-games-1536x864.jpg 1536w, https://www.nerdmuch.com/wp-content/uploads/2021/03/city-building-games-150x84.jpg 150w, https://www.nerdmuch.com/wp-content/uploads/2021/03/city-building-games-1068x601.jpg 1068w, https://www.nerdmuch.com/wp-content/uploads/2021/03/city-building-games-747x420.jpg 747w, https://www.nerdmuch.com/wp-content/uploads/2021/03/city-building-games.jpg 1920w" data-lazy-sizes="(max-width: 696px) 100vw, 696px" alt="best city building games" title="city building games" data-lazy-src="https://www.nerdmuch.com/wp-content/uploads/2021/03/city-building-games-696x392.jpg" /><noscript><img 
                                        width="696" 
                                        height="392" 
                                        class="entry-thumb td-modal-image" 
                                        src="https://www.nerdmuch.com/wp-content/uploads/2021/03/city-building-games-696x392.jpg" srcset="https://www.nerdmuch.com/wp-content/uploads/2021/03/city-building-games-696x392.jpg 696w, https://www.nerdmuch.com/wp-content/uploads/2021/03/city-building-games-300x169.jpg 300w, https://www.nerdmuch.com/wp-content/uploads/2021/03/city-building-games-1024x576.jpg 1024w, https://www.nerdmuch.com/wp-content/uploads/2021/03/city-building-games-768x432.jpg 768w, https://www.nerdmuch.com/wp-content/uploads/2021/03/city-building-games-1536x864.jpg 1536w, https://www.nerdmuch.com/wp-content/uploads/2021/03/city-building-games-150x84.jpg 150w, https://www.nerdmuch.com/wp-content/uploads/2021/03/city-building-games-1068x601.jpg 1068w, https://www.nerdmuch.com/wp-content/uploads/2021/03/city-building-games-747x420.jpg 747w, https://www.nerdmuch.com/wp-content/uploads/2021/03/city-building-games.jpg 1920w" sizes="(max-width: 696px) 100vw, 696px" 
                                        alt="best city building games" 
                                        title="city building games"
                                    /></noscript>
</a></div></div><div class="td_block_wrap tdb_single_content tdi_17_a59 td-pb-border-top td_block_template_3 td-post-content tagdiv-type" data-td-block-uid="tdi_17_a59">
<style>
/* custom css */
.tdi_17_a59,
                .tdi_17_a59 > p,
                .tdi_17_a59 .tdb-block-inner > p{
			        font-family:Roboto !important;font-size:19px !important;line-height:1.4 !important;
		        }.tdi_17_a59 h1{
			        font-family:Oswald !important;font-weight:500 !important;
		        }.tdi_17_a59 h2{
			        font-family:Roboto !important;font-weight:600 !important;
		        }.tdi_17_a59 h3{
			        font-family:Roboto !important;font-weight:600 !important;
		        }.tdi_17_a59 h4{
			        font-family:Roboto !important;font-weight:500 !important;
		        }.tdi_17_a59 h5{
			        font-family:Roboto !important;font-weight:500 !important;
		        }.tdi_17_a59 h6{
			        font-family:Roboto !important;font-weight:500 !important;
		        }.tdi_17_a59 li{
			        font-family:Roboto !important;font-size:15px !important;
		        }.tdi_17_a59 li:before{
				    margin-top: 1px;
			        line-height: 15px !important;
		        }.tdi_17_a59 .tdb-block-inner blockquote p{
			        font-family:Roboto !important;
		        }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_17_a59,
                .tdi_17_a59 > p,
                .tdi_17_a59 .tdb-block-inner > p{
			        font-family:Roboto !important;font-size:13px !important;line-height:1.4 !important;
		        }
}

/* phone */
@media (max-width: 767px){
.tdi_17_a59,
                .tdi_17_a59 > p,
                .tdi_17_a59 .tdb-block-inner > p{
			        font-family:Roboto !important;font-size:18px !important;line-height:1.2 !important;
		        }
}
</style><div class="tdb-block-inner td-fix-index"><p>Looking for the best city building games to play on PC right now? We&#8217;ve got you covered with our ultimate list below.</p>
<p>Build epic cities and put your unique spin on them, whether you&#8217;re looking to build a small mountain town, a futuristic tech mecca, or an ancient civilization, you&#8217;ll find what you&#8217;re looking for in the list below.</p>
<p>These are the best city building games you can play on PC right now:</p>
<p><strong>See Also:</strong></p>
<ul>
<li><a href="https://www.nerdmuch.com/best-zombie-games/">Best Zombie Games</a></li>
<li><a href="https://www.nerdmuch.com/best-mmos/">Best MMOs of All-Time</a></li>
</ul>
<h2>Cities: Skylines</h2>
<p><div class="rll-youtube-player" data-src="https://www.youtube.com/embed/w4nTvcp6rqI" data-id="w4nTvcp6rqI" data-query="feature=oembed"></div><noscript><iframe title="Cities: Skylines - Natural Disasters, Release Trailer" width="696" height="392" src="https://www.youtube.com/embed/w4nTvcp6rqI?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></noscript></p>
<p><b>Publisher:</b><span style="font-weight: 400;"> Paradox Interactive<br />
</span><b>Developer: </b><span style="font-weight: 400;"><a href="https://www.colossalorder.fi/" target="_blank" rel="noopener">Colossal Order</a><br />
</span><b>Release Date:</b><span style="font-weight: 400;"> March 10, 2015</span></p>
<p><span style="font-weight: 400;">This instant classic took the spirit of the </span><i><span style="font-weight: 400;">SimCity</span></i><span style="font-weight: 400;"> series and jacked it up on steroids for the absolute enjoyment of anyone’s inner-city planner. Spend hours perfecting your highway interchanges or use niche zoning laws to create the hottest beachside clubbing district around. </span></p>
<p><span style="font-weight: 400;">Players have god-like control over every aspect of life, from budgeting to bus schedules, so it’s easy to spend hours geeking out in the weeds while your city grows. A must-have for anyone who loves the genre, </span><i><span style="font-weight: 400;">Cities: Skylines</span></i><span style="font-weight: 400;"> is the gold-standard with more than 10 expansion packs, from Parklife to Mass Transit, to keep things interesting.</span></p>
<h2>Anno 1800</h2>
<p><div class="rll-youtube-player" data-src="https://www.youtube.com/embed/UowsqoV0egc" data-id="UowsqoV0egc" data-query="feature=oembed"></div><noscript><iframe title="Anno 1800: Official Gamescom 2019 Trailer | Ubisoft [NA]" width="696" height="392" src="https://www.youtube.com/embed/UowsqoV0egc?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></noscript></p>
<p><b>Publisher:</b><span style="font-weight: 400;"> Ubisoft<br />
</span><b>Developer: </b><span style="font-weight: 400;"><a href="https://bluebyte.ubisoft.com/en/" target="_blank" rel="noopener">Ubisoft Blue Byte</a><br />
</span><b>Release Date:</b><span style="font-weight: 400;"> April 16, 2019</span></p>
<p><span style="font-weight: 400;">Fire up your time machine because this game is for city builders and history nerds alike. </span><i><span style="font-weight: 400;">Anno 1800</span></i><span style="font-weight: 400;">, the seventh installment in the </span><i><span style="font-weight: 400;">Anno</span></i><span style="font-weight: 400;"> series, takes place during the Industrial Revolution—that’s the 19</span><span style="font-weight: 400;">th</span><span style="font-weight: 400;">-century for those of you who slept through history class. </span></p>
<p><span style="font-weight: 400;">Manage the delicate supply-demand balance between your Old World city and a parallel New World city as you focus on the strategy of your artisans and citizens, who are fixated on production and consumption. The upside? Fun of-the-era architecture as you mitigate the encroachment of industrialized factories in your city. The downside? It’s only available on PC.</span></p>
<h2>Frostpunk</h2>
<p><div class="rll-youtube-player" data-src="https://www.youtube.com/embed/qqEpSOFDXGA" data-id="qqEpSOFDXGA" data-query="feature=oembed"></div><noscript><iframe title="Frostpunk | Official Launch Trailer" width="696" height="392" src="https://www.youtube.com/embed/qqEpSOFDXGA?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></noscript></p>
<p><b>Publisher:</b><span style="font-weight: 400;"> 11-bit studios<br />
</span><b>Developer: </b><span style="font-weight: 400;"><a href="https://www.11bitstudios.com/" target="_blank" rel="noopener">11-bit studios</a><br />
</span><b>Release Date: </b><span style="font-weight: 400;">April 24, 2018</span></p>
<p><span style="font-weight: 400;">If you enjoy bleak role-playing storylines, this just might be the perfect city-building game for you. A historic fiction, </span><i><span style="font-weight: 400;">Frostpunk</span></i><span style="font-weight: 400;"> takes place during the late 1800s after the catastrophic explosions of two stratovolcanoes, Krakatoa and Mount Tambora, have caused a worldwide volcanic winter. </span></p>
<p><span style="font-weight: 400;">As the captain of an establishment in the coal-rich north, your mission is to build a city center for refugees and keep civilization alive. Whereas happier city-building games might have you focus on things like commercial and residential taxes, </span><i><span style="font-weight: 400;">Frostpunk</span></i><span style="font-weight: 400;"> has you consider the ramifications of forcing child labor and 24-hour work shifts while keeping a restless population at bay.</span></p>
<p>Want more of our thoughts? Check out our full <a href="https://www.nerdmuch.com/frostpunk-review/">Frostpunk review</a> here.</p>
<h2>Surviving Mars</h2>
<p><div class="rll-youtube-player" data-src="https://www.youtube.com/embed/l_rvTkwe9qo" data-id="l_rvTkwe9qo" data-query="feature=oembed"></div><noscript><iframe title="Surviving Mars Space Race Release Trailer" width="696" height="392" src="https://www.youtube.com/embed/l_rvTkwe9qo?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></noscript></p>
<p><b>Publisher: </b><span style="font-weight: 400;">Paradox Interactive<br />
</span><b>Developer:</b><span style="font-weight: 400;"> <a href="https://www.haemimontgames.com/" target="_blank" rel="noopener">Haemimont Games</a><br />
</span><b>Release Date:</b><span style="font-weight: 400;"> March 15, 2018</span></p>
<p><span style="font-weight: 400;">If you’re looking to transcend terrestrial cities, </span><i><span style="font-weight: 400;">Surviving Mars</span></i><span style="font-weight: 400;"> is your opportunity to blast away from Earth and set up sustainable dome-life on the Red Planet. Published by city-building vets Paradox Interactive, </span><i><span style="font-weight: 400;">Surviving Mars</span></i><span style="font-weight: 400;"> takes cues from the ethos of games before it: Balance city expansion with resources available. </span></p>
<p><span style="font-weight: 400;">But this is Mars, and the game is based on real-life data from Mars, so domes, oxygen, and rare Earth materials add an entirely new feel to the classic builder. In another nod to its gaming ancestors, </span><i><span style="font-weight: 400;">Surviving Mars</span></i> <span style="font-weight: 400;">also comes with its share of natural disasters to avoid—only this time, we’re talking meteor showers, dust storms, and alien plagues. Here’s hoping Elon Musk is logging in hours as he’s planning for Earth’s expansion into the stars.</span></p>
<h2>Banished</h2>
<p><div class="rll-youtube-player" data-src="https://www.youtube.com/embed/Ls8FBFFjMxk" data-id="Ls8FBFFjMxk" data-query="feature=oembed"></div><noscript><iframe title="Banished Gameplay Trailer" width="696" height="392" src="https://www.youtube.com/embed/Ls8FBFFjMxk?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></noscript></p>
<p><b>Publisher: </b><span style="font-weight: 400;">Shining Rock Software<br />
</span><b>Developer:</b><span style="font-weight: 400;"><a href="http://www.shiningrocksoftware.com/" target="_blank" rel="noopener">Shining Rock Software</a><br />
</span><b>Release Date: </b><span style="font-weight: 400;">February 18, 2014</span></p>
<p><span style="font-weight: 400;">If it’s straight-forward city survival you’re looking for, </span><i><span style="font-weight: 400;">Banished</span></i><span style="font-weight: 400;"> delivers without too much of the lore, bells or whistles you’ll find in more extravagant games. An exercise in working (and hopefully succeeding) within the construct of a planned economy, this city-builder views its citizens less as denizens and more as a means to an end. </span></p>
<p><span style="font-weight: 400;">As the leader of a community of banished folk, it’s your job to assign tasks to citizens, such as fishing and building, while balancing the growth of the town against available resources. Populations can grow by birth and newcomers, but you can also lose people as populations age out, which is a nice twist to the traditional model.</span></p>
<h2>Dawn of Man</h2>
<p><div class="rll-youtube-player" data-src="https://www.youtube.com/embed/02i1_wXdf7M" data-id="02i1_wXdf7M" data-query="feature=oembed"></div><noscript><iframe title="Dawn of Man Trailer" width="696" height="392" src="https://www.youtube.com/embed/02i1_wXdf7M?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></noscript></p>
<p><b>Publisher: </b><span style="font-weight: 400;">Madruga Works<br />
</span><b>Developer: </b><span style="font-weight: 400;">Madruga Works<br />
</span><b>Release Date: </b><span style="font-weight: 400;">October 18, 2018</span></p>
<p><span style="font-weight: 400;">Like many other entertaining games in the city-builder genre, </span><i><span style="font-weight: 400;">Dawn of Man</span></i><span style="font-weight: 400;"> jumps back in time—in this case, back to the Paleolithic Era and through the Iron Age, if you make it that far. As the leader of a group of prehistoric settlers, your goal is to ensure the survival of the first modern humans as you expand your fledgling civilization. </span></p>
<p><span style="font-weight: 400;">Hunt animals like mammoths and ancient bison, gather sustenance such as berries and fruit and construct tools and structures based on the flint, stone, and ores you’ve collected. Along the way, you can research technologies to advance your society and even unlock Megalithic structures to safe keep the future of humankind. </span></p>
<h2>SimCity 4</h2>
<p><a href="https://www.nerdmuch.com/wp-content/uploads/2021/03/simcity-deluxe.jpg"><img class="aligncenter size-full wp-image-196125" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20640%20360'%3E%3C/svg%3E" alt="simcity 4 deluxe" width="640" height="360" data-lazy-srcset="https://www.nerdmuch.com/wp-content/uploads/2021/03/simcity-deluxe.jpg 640w, https://www.nerdmuch.com/wp-content/uploads/2021/03/simcity-deluxe-300x169.jpg 300w, https://www.nerdmuch.com/wp-content/uploads/2021/03/simcity-deluxe-150x84.jpg 150w" data-lazy-sizes="(max-width: 640px) 100vw, 640px" data-lazy-src="https://www.nerdmuch.com/wp-content/uploads/2021/03/simcity-deluxe.jpg" /><noscript><img class="aligncenter size-full wp-image-196125" src="https://www.nerdmuch.com/wp-content/uploads/2021/03/simcity-deluxe.jpg" alt="simcity 4 deluxe" width="640" height="360" srcset="https://www.nerdmuch.com/wp-content/uploads/2021/03/simcity-deluxe.jpg 640w, https://www.nerdmuch.com/wp-content/uploads/2021/03/simcity-deluxe-300x169.jpg 300w, https://www.nerdmuch.com/wp-content/uploads/2021/03/simcity-deluxe-150x84.jpg 150w" sizes="(max-width: 640px) 100vw, 640px" /></noscript></a></p>
<p><b>Publisher:</b><span style="font-weight: 400;"> Electronic Arts<br />
</span><b>Developer:</b><span style="font-weight: 400;"> Maxis<br />
</span><b>Release Date:</b><span style="font-weight: 400;"> January 14, 2003</span></p>
<p><span style="font-weight: 400;">Sure, it’s nearly 20 years old, but no city-builder list would be complete without the inclusion (even if just honorary) of the </span><i><span style="font-weight: 400;">SimCity</span></i><span style="font-weight: 400;"> series. The best installment of the series, </span><i><span style="font-weight: 400;">SimCity 4</span></i><span style="font-weight: 400;"> was the zenith of the genre for its time, and the blueprint for all others to follow. </span></p>
<p><span style="font-weight: 400;">Like its spiritual successor </span><i><span style="font-weight: 400;">Cities: Skylines</span></i><span style="font-weight: 400;">, this realistic builder leans on city planning, and challenges players to balance myriad needs of a growing city with resources available. However, this game was revolutionary for two unique reasons: It introduced 3D rendering to the genre and allowed players to import their own </span><i><span style="font-weight: 400;">Sims</span></i><span style="font-weight: 400;"> into their city. If you can handle this game, you’re qualified for all other games that came later.</span></p>
<h2>Tropico 6</h2>
<p><div class="rll-youtube-player" data-src="https://www.youtube.com/embed/X6Kmi8DYl0o" data-id="X6Kmi8DYl0o" data-query="feature=oembed"></div><noscript><iframe title="Tropico 6 - Gameplay Trailer (US)" width="696" height="392" src="https://www.youtube.com/embed/X6Kmi8DYl0o?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></noscript></p>
<p><b>Publisher:</b><span style="font-weight: 400;"> Kalypso Media<br />
</span><b>Developer: </b><span style="font-weight: 400;">Limbic Entertainment<br />
</span><b>Release Date:</b><span style="font-weight: 400;"> March 6, 2019</span></p>
<p><span style="font-weight: 400;">Limbic Entertainment stepped in to develop the latest installment in the </span><i><span style="font-weight: 400;">Tropico</span></i><span style="font-weight: 400;"> series, and it’s everything fans of the series should expect, plus more. As the ruler of a burgeoning city-state, your role as “El Presidente” is to bend the citizens to your will while expanding your borders throughout a tropical archipelago (the ability to expand is a huge evolution in the series) and maintain power as the ruler. </span></p>
<p><span style="font-weight: 400;">That means appeasing the various factions of your island nation (military, communists, etc.) while managing a complex economy and population of interests. Tropical vibes and socio-economic issues ensue as you progress throughout different eras through history.</span></p>
<h2>Aven Colony</h2>
<p><div class="rll-youtube-player" data-src="https://www.youtube.com/embed/6nXv_NT6Auo" data-id="6nXv_NT6Auo" data-query="feature=oembed"></div><noscript><iframe title="Aven Colony - Debut Trailer" width="696" height="392" src="https://www.youtube.com/embed/6nXv_NT6Auo?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></noscript></p>
<p><b>Publisher: </b><span style="font-weight: 400;">Team17<br />
</span><b>Developer: </b><span style="font-weight: 400;">Mothership Entertainment<br />
</span><b>Release Date: </b><span style="font-weight: 400;">July 25, 2017</span></p>
<p><span style="font-weight: 400;">If you’ve ever fantasized about using a space elevator, </span><i><span style="font-weight: 400;">Aven Colony</span></i><span style="font-weight: 400;"> is the city-building game for you. Set amongst sometimes stark, sometimes lush alien landscapes, </span><i><span style="font-weight: 400;">Aven Colony</span></i><span style="font-weight: 400;"> trades on lots of the genre’s bread-and-butter—building a city with limited resources while exploring tech trees—but does it with slick graphics and new spins on old ideas.</span></p>
<p><span style="font-weight: 400;"> Defense development will add a new flavor for players versed in the genre, as will a day/night cycle that limits production during those cold alien planet evenings. If you’re a fan of </span><i><span style="font-weight: 400;">Cities: Skylines </span></i><span style="font-weight: 400;">and </span><i><span style="font-weight: 400;">Surviving Mars</span></i><span style="font-weight: 400;">, you’ll feel right at home with </span><i><span style="font-weight: 400;">Aven Colony.</span></i></p>
<h2>Workers &amp; Resources: Soviet Republic</h2>
<p><div class="rll-youtube-player" data-src="https://www.youtube.com/embed/NkXqJ6SLV4o" data-id="NkXqJ6SLV4o" data-query="feature=oembed"></div><noscript><iframe title="Workers &amp; Resources: Soviet Republic – announcement" width="696" height="392" src="https://www.youtube.com/embed/NkXqJ6SLV4o?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></noscript></p>
<p><b>Publisher:</b><span style="font-weight: 400;"> 3Division<br />
</span><b>Developer: </b><span style="font-weight: 400;">3Division<br />
</span><b>Release Date: </b><span style="font-weight: 400;">March 15, 2019</span></p>
<p><span style="font-weight: 400;">Soviet Russia is a thing of the past, but you can get a small, fictional glimpse of what it might have been like to be a city planner during that era with </span><i><span style="font-weight: 400;">Workers &amp; Resources: Soviet Republic, </span></i><span style="font-weight: 400;">a technical city-building game set in a communist Cold War-era. On top of standard, in-the-weeds game strategy that covers infrastructure like transportation and electricity, as well as the import/export of much-needed resources, the stand-out element of this challenging game is the 1960s-1990s Soviet-era aesthetic of its buildings and inhabitants. It’s an interesting new look for a game mechanism that’s explored capitalism, alien landscapes and ancient history.</span></p>
<h2>Rise to Ruins</h2>
<p><div class="rll-youtube-player" data-src="https://www.youtube.com/embed/hxzXtR06m1I" data-id="hxzXtR06m1I" data-query="feature=oembed"></div><noscript><iframe title="Rise to Ruins InDev 24 Official Gameplay Trailer" width="696" height="392" src="https://www.youtube.com/embed/hxzXtR06m1I?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></noscript></p>
<p><b>Publisher: </b><span style="font-weight: 400;">SixtyGig Games<br />
</span><b>Developer: </b><span style="font-weight: 400;">Raymond Doerr<br />
</span><b>Release Date: </b><span style="font-weight: 400;">October 14, 2019</span></p>
<p><span style="font-weight: 400;">Packed with 16-bit nostalgia, this retro-looking game will give you original </span><i><span style="font-weight: 400;">Warcraft: Orcs &amp; Humans</span></i><span style="font-weight: 400;"> vibes while delivering the mechanics you’d expect out of a city-building game. Equal-parts defense, god game, and city management, </span><i><span style="font-weight: 400;">Rise to Ruins</span></i><span style="font-weight: 400;"> places you in a village that desperately needs a leader. </span></p>
<p><span style="font-weight: 400;">Use the daytime to build and develop your village, and then use the defenses you expertly constructed during the evening to defend against hordes of monsters set on wiping you off the map. Is </span><i><span style="font-weight: 400;">Rise to Ruins</span></i><span style="font-weight: 400;"> giving you anything new in the genre? Not really, but it’s so firmly set in nostalgia it’s hard to put down.</span></p>
<h2>Islanders</h2>
<p><div class="rll-youtube-player" data-src="https://www.youtube.com/embed/nnDWm9dpu3o" data-id="nnDWm9dpu3o" data-query="feature=oembed"></div><noscript><iframe title="ISLANDERS Launch Trailer - Minimalist City Builder" width="696" height="392" src="https://www.youtube.com/embed/nnDWm9dpu3o?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></noscript></p>
<p><b>Publisher:</b><span style="font-weight: 400;"> Steam<br />
</span><b>Developer: </b><span style="font-weight: 400;">Grizzly Games<br />
</span><b>Release Date: </b><span style="font-weight: 400;">April 4, 2019</span></p>
<p><span style="font-weight: 400;">Billed as a “minimalist city builder,” </span><i><span style="font-weight: 400;">Islanders</span></i><span style="font-weight: 400;"> feels so much more once you get going. With the heart of a strategy board game, this city-builder uses a point system and procedurally generated land to progress the game. That means that once you max out the possible points available on a single island, a new one is generated—in fact, the game provides an infinite number of changing landscapes, giving you an enjoyable and unpredictable number of scenarios to transcend the “minimalist” tag. While the mechanics of the game are streamlined compared to other traditional city-builders, its soothing soundtrack, colorful palette, and unique spin on the genre provide hours of fun.</span></p>
<h2>Anno 2025</h2>
<p><a href="https://www.nerdmuch.com/wp-content/uploads/2021/03/anno-2025.jpg"><img class="aligncenter size-large wp-image-196126" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20696%20392'%3E%3C/svg%3E" alt="anno 2025" width="696" height="392" data-lazy-srcset="https://www.nerdmuch.com/wp-content/uploads/2021/03/anno-2025-1024x576.jpg 1024w, https://www.nerdmuch.com/wp-content/uploads/2021/03/anno-2025-300x169.jpg 300w, https://www.nerdmuch.com/wp-content/uploads/2021/03/anno-2025-768x432.jpg 768w, https://www.nerdmuch.com/wp-content/uploads/2021/03/anno-2025-1536x864.jpg 1536w, https://www.nerdmuch.com/wp-content/uploads/2021/03/anno-2025-150x84.jpg 150w, https://www.nerdmuch.com/wp-content/uploads/2021/03/anno-2025-696x392.jpg 696w, https://www.nerdmuch.com/wp-content/uploads/2021/03/anno-2025-1068x601.jpg 1068w, https://www.nerdmuch.com/wp-content/uploads/2021/03/anno-2025-747x420.jpg 747w, https://www.nerdmuch.com/wp-content/uploads/2021/03/anno-2025.jpg 1920w" data-lazy-sizes="(max-width: 696px) 100vw, 696px" data-lazy-src="https://www.nerdmuch.com/wp-content/uploads/2021/03/anno-2025-1024x576.jpg" /><noscript><img class="aligncenter size-large wp-image-196126" src="https://www.nerdmuch.com/wp-content/uploads/2021/03/anno-2025-1024x576.jpg" alt="anno 2025" width="696" height="392" srcset="https://www.nerdmuch.com/wp-content/uploads/2021/03/anno-2025-1024x576.jpg 1024w, https://www.nerdmuch.com/wp-content/uploads/2021/03/anno-2025-300x169.jpg 300w, https://www.nerdmuch.com/wp-content/uploads/2021/03/anno-2025-768x432.jpg 768w, https://www.nerdmuch.com/wp-content/uploads/2021/03/anno-2025-1536x864.jpg 1536w, https://www.nerdmuch.com/wp-content/uploads/2021/03/anno-2025-150x84.jpg 150w, https://www.nerdmuch.com/wp-content/uploads/2021/03/anno-2025-696x392.jpg 696w, https://www.nerdmuch.com/wp-content/uploads/2021/03/anno-2025-1068x601.jpg 1068w, https://www.nerdmuch.com/wp-content/uploads/2021/03/anno-2025-747x420.jpg 747w, https://www.nerdmuch.com/wp-content/uploads/2021/03/anno-2025.jpg 1920w" sizes="(max-width: 696px) 100vw, 696px" /></noscript></a></p>
<p><b>Publisher: </b><span style="font-weight: 400;">Ubisoft<br />
</span><b>Developer: </b><span style="font-weight: 400;">Ubisoft Blue Byte<br />
</span><b>Release Date: </b><span style="font-weight: 400;">November 3, 2015</span></p>
<p><span style="font-weight: 400;">Among the many things </span><i><span style="font-weight: 400;">Anno 2025</span></i><span style="font-weight: 400;"> offers, being the leader of a cut-throat corporation in an advanced tech future is certainly one of them. In this fun take on a city-builder, players progress through multiple game stages in an effort to beat rival corporations in a technological arms race. </span></p>
<p><span style="font-weight: 400;">The game begins much like those in the genre, with a city-building pursuit that looks to maximize buildings and their functions. It then prompts you to build research bases in the arctic, which eventually leads to blasting rockets into space to colonize the Moon. And that’s not all: Once you’re on the Moon, you toggle between two wildly different city strategies (Earth and Moon, both with night/day cycles), while harvesting lunar materials necessary for the domination of your corporation—all hail space capitalism!</span></p>
<h2>Tropico 5</h2>
<p><div class="rll-youtube-player" data-src="https://www.youtube.com/embed/FbxwlkfJADs" data-id="FbxwlkfJADs" data-query="feature=oembed"></div><noscript><iframe title="Tropico 5 - Release Trailer" width="696" height="392" src="https://www.youtube.com/embed/FbxwlkfJADs?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></noscript></p>
<p><b>Publisher: </b><span style="font-weight: 400;">Kalypso Media<br />
</span><b>Developer: </b><span style="font-weight: 400;">Haeminmont Games<br />
</span><b>Release Date: </b><span style="font-weight: 400;">May 23, 2014</span></p>
<p><span style="font-weight: 400;">The release of the fifth installment of the celebrated </span><i><span style="font-weight: 400;">Tropico</span></i> <span style="font-weight: 400;">series brought a couple of big innovations to the title. First, the ability to progress throughout different eras in history, starting from the colonial era, through world wars, cold wars, and then modern times.</span></p>
<p><span style="font-weight: 400;"> This progress created a dynastic “El Presidente” family, adding another level of involvement to the city-building aspect of the game. Even more important, though, was the inclusion of a multi-player aspect that allows for either cooperative or competitive gameplay. In short, </span><i><span style="font-weight: 400;">Tropico 5</span></i> <span style="font-weight: 400;">is an updated take on the series with some great hooks to keep you playing.</span></p>
<h2>Stronghold 3</h2>
<p><div class="rll-youtube-player" data-src="https://www.youtube.com/embed/fUv-wgxgBEo" data-id="fUv-wgxgBEo" data-query="feature=oembed"></div><noscript><iframe title="Stronghold 3 Trailer (PC)" width="696" height="392" src="https://www.youtube.com/embed/fUv-wgxgBEo?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></noscript></p>
<p><b>Publisher:</b><span style="font-weight: 400;"> 7Sixty LLC<br />
</span><b>Developer:</b><span style="font-weight: 400;"> Firefly Studios<br />
</span><b>Release Date: </b><span style="font-weight: 400;">October 25, 2011</span></p>
<p><span style="font-weight: 400;">Although its original release was met with mixed reviews, updates since its launch have proven strong enough to put Stronghold 3 into the realm of solid games—albeit a peripheral city-building game for this list. The game breaks down into two campaigns: a story-driven military campaign and a city-builder-type campaign that focuses on productivity and resource management within the village. While this particular entry is in no danger of making it to the top of “best city-builder” lists, the ability to launch diseased animals at enemies via trebuchets makes its case for inclusion.</span></p>
<h2>Subnautica</h2>
<p><div class="rll-youtube-player" data-src="https://www.youtube.com/embed/8IvIFIz1hyM" data-id="8IvIFIz1hyM" data-query="feature=oembed"></div><noscript><iframe title="Subnautica Cinematic Trailer" width="696" height="392" src="https://www.youtube.com/embed/8IvIFIz1hyM?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></noscript></p>
<p><b>Publisher: </b><span style="font-weight: 400;">Unknown Worlds Entertainment<br />
</span><b>Developer: </b><span style="font-weight: 400;">Unknown Worlds Entertainment<br />
</span><b>Release Date: </b><span style="font-weight: 400;">January 23, 2018</span></p>
<p><span style="font-weight: 400;">By no means is this uber-isolationist <a href="https://www.nerdmuch.com/upcoming-survival-games/">survival game</a> a traditional city-builder—the fact that you’re alone on a water planet disqualifies even the use of the word ‘city’—but there’s no denying the inherent importance of building and resource management in </span><i><span style="font-weight: 400;">Subnautica’s</span></i><span style="font-weight: 400;"> eerie, mostly-underwater gameplay. </span></p>
<p><span style="font-weight: 400;">Stranded on an alien planet after a crash that killed everyone on board, save the protagonist, the player must utilize the natural resources around the crash site in order to construct buildings and craft vehicles to allow exploration into the spooky depths below. </span></p>
<h2>The Settlers 7: Path to a Kingdom</h2>
<p><div class="rll-youtube-player" data-src="https://www.youtube.com/embed/0DYCYby9-zA" data-id="0DYCYby9-zA" data-query="feature=oembed"></div><noscript><iframe title="Settlers 7 Paths to a Kingdom - Launch trailer [Europe]" width="696" height="392" src="https://www.youtube.com/embed/0DYCYby9-zA?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></noscript></p>
<p><b>Publisher: </b><span style="font-weight: 400;">Ubisoft<br />
</span><b>Developer: </b><span style="font-weight: 400;">Blue Byte<br />
</span><b>Release Date: </b><span style="font-weight: 400;">March 25, 2010</span></p>
<p><span style="font-weight: 400;">If the city-building genre ever needed a case study for its entertainment value, just look at </span><i><span style="font-weight: 400;">The Settlers</span></i><span style="font-weight: 400;"> series. After a few titles that lost the interest of many fans, the developers brought back and bolstered its in-game city-building aspect, and fans returned. In this game, infrastructure building and economic systems take a front seat alongside a warrior’s campaign to stifle a growing rebellion in the fantasy-laden Kingdom of Tandria.</span></p>
<h2>SimCity BuildIt</h2>
<p><a href="https://www.nerdmuch.com/wp-content/uploads/2021/03/SimCity-BuildIt.jpg"><img class="aligncenter size-large wp-image-196127" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20696%20392'%3E%3C/svg%3E" alt="SimCity BuildIt" width="696" height="392" data-lazy-srcset="https://www.nerdmuch.com/wp-content/uploads/2021/03/SimCity-BuildIt-1024x576.jpg 1024w, https://www.nerdmuch.com/wp-content/uploads/2021/03/SimCity-BuildIt-300x169.jpg 300w, https://www.nerdmuch.com/wp-content/uploads/2021/03/SimCity-BuildIt-768x432.jpg 768w, https://www.nerdmuch.com/wp-content/uploads/2021/03/SimCity-BuildIt-150x84.jpg 150w, https://www.nerdmuch.com/wp-content/uploads/2021/03/SimCity-BuildIt-696x392.jpg 696w, https://www.nerdmuch.com/wp-content/uploads/2021/03/SimCity-BuildIt-1068x601.jpg 1068w, https://www.nerdmuch.com/wp-content/uploads/2021/03/SimCity-BuildIt-746x420.jpg 746w, https://www.nerdmuch.com/wp-content/uploads/2021/03/SimCity-BuildIt.jpg 1116w" data-lazy-sizes="(max-width: 696px) 100vw, 696px" data-lazy-src="https://www.nerdmuch.com/wp-content/uploads/2021/03/SimCity-BuildIt-1024x576.jpg" /><noscript><img class="aligncenter size-large wp-image-196127" src="https://www.nerdmuch.com/wp-content/uploads/2021/03/SimCity-BuildIt-1024x576.jpg" alt="SimCity BuildIt" width="696" height="392" srcset="https://www.nerdmuch.com/wp-content/uploads/2021/03/SimCity-BuildIt-1024x576.jpg 1024w, https://www.nerdmuch.com/wp-content/uploads/2021/03/SimCity-BuildIt-300x169.jpg 300w, https://www.nerdmuch.com/wp-content/uploads/2021/03/SimCity-BuildIt-768x432.jpg 768w, https://www.nerdmuch.com/wp-content/uploads/2021/03/SimCity-BuildIt-150x84.jpg 150w, https://www.nerdmuch.com/wp-content/uploads/2021/03/SimCity-BuildIt-696x392.jpg 696w, https://www.nerdmuch.com/wp-content/uploads/2021/03/SimCity-BuildIt-1068x601.jpg 1068w, https://www.nerdmuch.com/wp-content/uploads/2021/03/SimCity-BuildIt-746x420.jpg 746w, https://www.nerdmuch.com/wp-content/uploads/2021/03/SimCity-BuildIt.jpg 1116w" sizes="(max-width: 696px) 100vw, 696px" /></noscript></a></p>
<p><b>Publisher: </b><span style="font-weight: 400;">Electronic Arts<br />
</span><b>Developer: </b><span style="font-weight: 400;">Maxis<br />
</span><b>Release Date: </b><span style="font-weight: 400;">October 22, 2014</span></p>
<p><span style="font-weight: 400;">When the original </span><i><span style="font-weight: 400;">SimCity</span></i><span style="font-weight: 400;"> launched way back in 1989, it was inconceivable to imagine balancing your city’s park system while, say, sitting in an actual park. Which is why </span><i><span style="font-weight: 400;">SimCity BuildIt</span></i><span style="font-weight: 400;"> deserves a solid mention on this list. As a mobile gaming experience, you can take all of the subtle management considerations on the road, bus, plane—wherever. The game doesn’t skimp on features and is a must-have, on-the-go companion for any city-building fanatic.</span></p>
<h2>Civilization IV</h2>
<p><a href="https://www.nerdmuch.com/wp-content/uploads/2021/03/civ-iv.jpg"><img class="aligncenter size-large wp-image-196128" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20696%20435'%3E%3C/svg%3E" alt="civ iv" width="696" height="435" data-lazy-srcset="https://www.nerdmuch.com/wp-content/uploads/2021/03/civ-iv-1024x640.jpg 1024w, https://www.nerdmuch.com/wp-content/uploads/2021/03/civ-iv-300x188.jpg 300w, https://www.nerdmuch.com/wp-content/uploads/2021/03/civ-iv-768x480.jpg 768w, https://www.nerdmuch.com/wp-content/uploads/2021/03/civ-iv-150x94.jpg 150w, https://www.nerdmuch.com/wp-content/uploads/2021/03/civ-iv-696x435.jpg 696w, https://www.nerdmuch.com/wp-content/uploads/2021/03/civ-iv-1068x668.jpg 1068w, https://www.nerdmuch.com/wp-content/uploads/2021/03/civ-iv-672x420.jpg 672w, https://www.nerdmuch.com/wp-content/uploads/2021/03/civ-iv.jpg 1200w" data-lazy-sizes="(max-width: 696px) 100vw, 696px" data-lazy-src="https://www.nerdmuch.com/wp-content/uploads/2021/03/civ-iv-1024x640.jpg" /><noscript><img class="aligncenter size-large wp-image-196128" src="https://www.nerdmuch.com/wp-content/uploads/2021/03/civ-iv-1024x640.jpg" alt="civ iv" width="696" height="435" srcset="https://www.nerdmuch.com/wp-content/uploads/2021/03/civ-iv-1024x640.jpg 1024w, https://www.nerdmuch.com/wp-content/uploads/2021/03/civ-iv-300x188.jpg 300w, https://www.nerdmuch.com/wp-content/uploads/2021/03/civ-iv-768x480.jpg 768w, https://www.nerdmuch.com/wp-content/uploads/2021/03/civ-iv-150x94.jpg 150w, https://www.nerdmuch.com/wp-content/uploads/2021/03/civ-iv-696x435.jpg 696w, https://www.nerdmuch.com/wp-content/uploads/2021/03/civ-iv-1068x668.jpg 1068w, https://www.nerdmuch.com/wp-content/uploads/2021/03/civ-iv-672x420.jpg 672w, https://www.nerdmuch.com/wp-content/uploads/2021/03/civ-iv.jpg 1200w" sizes="(max-width: 696px) 100vw, 696px" /></noscript></a></p>
<p><b>Publisher: </b><span style="font-weight: 400;">2K Games<br />
</span><b>Developer:</b><span style="font-weight: 400;"> Firaxis Games<br />
</span><b>Release Date:</b><span style="font-weight: 400;"> October 21, 2016</span></p>
<p><span style="font-weight: 400;">Almost as old as the </span><i><span style="font-weight: 400;">SimCity</span></i><span style="font-weight: 400;"> series, the </span><i><span style="font-weight: 400;">Civilization</span></i><span style="font-weight: 400;"> series (launched in 1991) is perhaps the most consistently quality title in gaming history. Sure, it’s a turn-based game focused on the social and technological advancements of history’s greatest empires, but building is elemental to winning a campaign. Build military installations, ivory towers, areas or worship, or centers for tech research—just know that building means progress and progress is what conquers the ages.</span></p>

</div></div><div class="td_block_wrap tdb_single_tags tdi_18_0a9 td-pb-border-top td_block_template_3" data-td-block-uid="tdi_18_0a9">
<style>
/* custom css */
.tdi_18_0a9 span{
                    margin-right: 4px;
                
                    padding: 2px 8px 3px;
                
                    color: #fff;
                
                    background-color: #222;
                }.tdi_18_0a9 a{
                    margin-right: 4px;
                
                    padding: 1px 7px 2px;
                
                    border: 1px solid #ededed;
                
                    color: #111;
                }.tdi_18_0a9 a:hover{
                    background-color: #008d7f;
                
                    border-color: #008d7f;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_18_0a9 a{
                    border: 1px solid #ededed;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_18_0a9 a{
                    border: 1px solid #ededed;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_18_0a9 a{
                    border: 1px solid #ededed;
                }
}
</style><div class="tdb-block-inner td-fix-index"><ul class="tdb-tags"><li><span>Tags</span></li><li><a href="https://www.nerdmuch.com/tag/featured/">Featured</a></li><li><a href="https://www.nerdmuch.com/tag/pc-games/">PC Games</a></li><li><a href="https://www.nerdmuch.com/tag/trending/">Trending</a></li></ul></div></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_20_3ba  td_separator_solid td_separator_center"><span style="border-color:#EBEBEB;border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_20_3ba{
margin-top:28px !important;
margin-bottom:20px !important;
}

</style></div><div class="td_block_wrap tdb_single_next_prev tdi_21_d69 td-pb-border-top td_block_template_3" data-td-block-uid="tdi_21_d69">
<style>

/* inline tdc_css att */

.tdi_21_d69{
margin-bottom:43px !important;
}

</style>
<style>
/* custom css */
.tdi_21_d69 .tdb-next-post a{
					color: #000000;
				
					font-family:Rubik !important;font-size:15px !important;line-height:1.4 !important;font-weight:500 !important;
				}.tdi_21_d69 .tdb-next-post:hover a{
					color: #dd3333;
				}.tdi_21_d69 .tdb-next-post span{
					font-family:Rubik !important;font-size:11px !important;text-transform:uppercase !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){

}

/* phone */
@media (max-width: 767px){
.tdi_21_d69 .tdb-next-post a{
					font-family:Rubik !important;font-size:13px !important;line-height:1.2 !important;font-weight:500 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-next-post tdb-next-post-bg tdb-post-prev"><span>Previous article</span><a href="https://www.nerdmuch.com/upcoming-survival-games/">All Upcoming Survival Games of 2021 &#038; Beyond: Ultimate List</a></div></div></div><div class="tdb-author-box td_block_wrap tdb_single_author_box tdi_22_54a tdb-content-vert-top td-pb-border-top td_block_template_3" data-td-block-uid="tdi_22_54a">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_22_54a{
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
.tdi_22_54a{
                    padding: 20px;
                
                    border: 1px solid #ededed;
                }.tdi_22_54a .tdb-author-info{
                    width: auto;
                
                    padding-bottom: 0;
                    padding-left: 20px;
                }.tdi_22_54a .tdb-author-photo{
                    width: 120px;
                
                    transform: translateZ(0);
                    -webkit-transform: translateZ(0);
                
                    pointer-events: auto;
                }.tdi_22_54a .tdb-author-name{
                    margin: 5px 0 10px 0;
                
					font-family:Rubik !important;font-size:15px !important;line-height:1.2 !important;font-weight:500 !important;text-transform:capitalize !important;
				}.tdi_22_54a .tdb-social-item i{
					font-size: 15px;
					vertical-align: middle;
				
					line-height: 15px;
				}.tdi_22_54a .tdb-social-item i.td-icon-twitter,
				.tdi_22_54a .tdb-social-item i.td-icon-linkedin,
				.tdi_22_54a .tdb-social-item i.td-icon-pinterest,
				.tdi_22_54a .tdb-social-item i.td-icon-blogger,
				.tdi_22_54a .tdb-social-item i.td-icon-vimeo{
					font-size: 12px;
				}.tdi_22_54a .tdb-social-item{
					min-width: 15px;
					height: 15px;
				
				    margin: 10px 20px 10px 0;
				}.tdi_22_54a .tdb-author-url{
					font-family:Rubik !important;font-size:11px !important;line-height:1 !important;font-weight:400 !important;
				}.tdi_22_54a .tdb-author-descr{
					font-family:Rubik !important;font-size:13px !important;line-height:1.4 !important;font-weight:400 !important;
				}.tdi_22_54a .tdb-author-photo:hover:before{
                    opacity: 0;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_22_54a{
                    border: 1px solid #ededed;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_22_54a{
                    padding: 15px;
                
                    border: 1px solid #ededed;
                }.tdi_22_54a .tdb-author-photo{
                    width: 80px;
                
                    transform: translateZ(0);
                    -webkit-transform: translateZ(0);
                }.tdi_22_54a .tdb-author-info{
                    padding-bottom: 0;
                    padding-left: 15px;
                }.tdi_22_54a .tdb-author-name{
                    margin: 3px 0 8px 0;
                
					font-family:Rubik !important;font-size:13px !important;line-height:1.2 !important;font-weight:500 !important;text-transform:capitalize !important;
				}.tdi_22_54a .tdb-author-descr{
					font-family:Rubik !important;font-size:11px !important;line-height:1.4 !important;font-weight:400 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_22_54a{
                    border: 1px solid #ededed;
                }.tdi_22_54a .tdb-author-photo{
                    display: inline-block;
                
                    width: 90px;
                
                    transform: translateZ(0);
                    -webkit-transform: translateZ(0);
                }.tdi_22_54a .tdb-author-info{
                    display: inline-block;
                    width: 100%;
                
                    padding-top: 20px;
                    padding-left: 0;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a href="https://www.nerdmuch.com/author/nerdmuchcom/" class="tdb-author-photo"></a><div class="tdb-author-info"><a href="https://www.nerdmuch.com/author/nerdmuchcom/" class="tdb-author-name">Bobby Bernstein</a><a href="" class="tdb-author-url"></a><div class="tdb-author-descr">Bobby is the co-owner of Nerd Much?. Bylines at Heavy, Den of Geek, HiConsumption, and More! Like his nerdtastic tweets by following <strong><a href="https://twitter.com/thirstiestgamer/" rel="nofollow noopener">@Thirstiestgamer on Twitter</a>.</strong>.</div><div class="tdb-author-social"><a href="https://twitter.com/ThirstiestGamer/" target="_blank" title="twitter" class="tdb-social-item"><i class="td-icon-font td-icon-twitter"></i></a></div></div></div></div><div class="td_block_wrap td_flex_block_4 tdi_23_87a td_with_ajax_pagination td-pb-border-top td_block_template_8 td_flex_block" data-td-block-uid="tdi_23_87a">
<style>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</style>
<style>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</style><script type="e77be1553b8b75172ae7eb7b-text/javascript">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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>Related Articles</span></h4></div><div id=tdi_23_87a class="td_block_inner td-mc1-wrap">
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack td-meta-info-hide">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.nerdmuch.com/best-city-building-games/" rel="bookmark" class="td-image-wrap " title="19 Best City Building Games: The Ultimate List"><span data-bg="https://www.nerdmuch.com/wp-content/uploads/2021/03/city-building-games-696x392.jpg" class="entry-thumb td-thumb-css rocket-lazyload" style=""></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://www.nerdmuch.com/games/" class="td-post-category">Games</a>
<h3 class="entry-title td-module-title"><a href="https://www.nerdmuch.com/best-city-building-games/" rel="bookmark" title="19 Best City Building Games: The Ultimate List">19 Best City Building Games: The Ultimate List</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack td-meta-info-hide">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.nerdmuch.com/upcoming-survival-games/" rel="bookmark" class="td-image-wrap " title="All Upcoming Survival Games of 2021 &#038; Beyond: Ultimate List"><span data-bg="https://www.nerdmuch.com/wp-content/uploads/2021/03/upcoming-survival-games-696x392.jpg" class="entry-thumb td-thumb-css rocket-lazyload" style=""></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://www.nerdmuch.com/games/" class="td-post-category">Games</a>
<h3 class="entry-title td-module-title"><a href="https://www.nerdmuch.com/upcoming-survival-games/" rel="bookmark" title="All Upcoming Survival Games of 2021 &#038; Beyond: Ultimate List">All Upcoming Survival Games of 2021 &#038; Beyond: Ultimate List</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack td-meta-info-hide">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.nerdmuch.com/upcoming-zombie-movies/" rel="bookmark" class="td-image-wrap " title="All Upcoming Zombie Movies of 2021 &#038; Beyond (Updated!)"><span data-bg="https://www.nerdmuch.com/wp-content/uploads/2017/12/day-of-the-dead-bloodline-zombie-696x392.jpg" class="entry-thumb td-thumb-css rocket-lazyload" style=""></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://www.nerdmuch.com/movies/" class="td-post-category">Movies</a>
<h3 class="entry-title td-module-title"><a href="https://www.nerdmuch.com/upcoming-zombie-movies/" rel="bookmark" title="All Upcoming Zombie Movies of 2021 &#038; Beyond (Updated!)">All Upcoming Zombie Movies of 2021 &#038; Beyond (Updated!)</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
</div>
</div>
</div>
</div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_23_87a" data-td_block_id="tdi_23_87a"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_23_87a" data-td_block_id="tdi_23_87a"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div></div><div class="vc_column tdi_25_88a  wpb_column vc_column_container tdc-column td-pb-span4 td-is-sticky">
<style scoped>

/* custom css */
.tdi_25_88a{
                    vertical-align: baseline;
                }.tdi_25_88a > .wpb_wrapper,
				.tdi_25_88a > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_25_88a > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_25_88a > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap td_flex_block_1 tdi_26_888 td_with_ajax_pagination td-pb-border-top td_block_template_8 td_flex_block" data-td-block-uid="tdi_26_888">
<style>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</style>
<style>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</style><script type="e77be1553b8b75172ae7eb7b-text/javascript">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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>Latest Articles</span></h4></div><div id=tdi_26_888 class="td_block_inner td-mc1-wrap">
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack td-meta-info-hide">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.nerdmuch.com/best-city-building-games/" rel="bookmark" class="td-image-wrap " title="19 Best City Building Games: The Ultimate List"><span data-bg="https://www.nerdmuch.com/wp-content/uploads/2021/03/city-building-games-150x84.jpg" class="entry-thumb td-thumb-css rocket-lazyload" style=""></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://www.nerdmuch.com/games/" class="td-post-category">Games</a>
<h3 class="entry-title td-module-title"><a href="https://www.nerdmuch.com/best-city-building-games/" rel="bookmark" title="19 Best City Building Games: The Ultimate List">19 Best City Building Games: The Ultimate List</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack td-meta-info-hide">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.nerdmuch.com/upcoming-survival-games/" rel="bookmark" class="td-image-wrap " title="All Upcoming Survival Games of 2021 &#038; Beyond: Ultimate List"><span data-bg="https://www.nerdmuch.com/wp-content/uploads/2021/03/upcoming-survival-games-150x84.jpg" class="entry-thumb td-thumb-css rocket-lazyload" style=""></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://www.nerdmuch.com/games/" class="td-post-category">Games</a>
<h3 class="entry-title td-module-title"><a href="https://www.nerdmuch.com/upcoming-survival-games/" rel="bookmark" title="All Upcoming Survival Games of 2021 &#038; Beyond: Ultimate List">All Upcoming Survival Games of 2021 &#038; Beyond: Ultimate List</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack td-meta-info-hide">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.nerdmuch.com/upcoming-zombie-movies/" rel="bookmark" class="td-image-wrap " title="All Upcoming Zombie Movies of 2021 &#038; Beyond (Updated!)"><span data-bg="https://www.nerdmuch.com/wp-content/uploads/2017/12/day-of-the-dead-bloodline-zombie-150x84.jpg" class="entry-thumb td-thumb-css rocket-lazyload" style=""></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://www.nerdmuch.com/movies/" class="td-post-category">Movies</a>
<h3 class="entry-title td-module-title"><a href="https://www.nerdmuch.com/upcoming-zombie-movies/" rel="bookmark" title="All Upcoming Zombie Movies of 2021 &#038; Beyond (Updated!)">All Upcoming Zombie Movies of 2021 &#038; Beyond (Updated!)</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack td-meta-info-hide">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.nerdmuch.com/upcoming-games/" rel="bookmark" class="td-image-wrap " title="50 Best Upcoming Games of 2021: The Ultimate List"><span data-bg="https://www.nerdmuch.com/wp-content/uploads/2021/01/bowsers-fury-150x84.jpg" class="entry-thumb td-thumb-css rocket-lazyload" style=""></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://www.nerdmuch.com/games/" class="td-post-category">Games</a>
<h3 class="entry-title td-module-title"><a href="https://www.nerdmuch.com/upcoming-games/" rel="bookmark" title="50 Best Upcoming Games of 2021: The Ultimate List">50 Best Upcoming Games of 2021: The Ultimate List</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack td-meta-info-hide">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.nerdmuch.com/best-community-episodes/" rel="bookmark" class="td-image-wrap " title="21 Best &#8216;Community&#8217; Episodes (While We Wait for the Movie)"><span data-bg="https://www.nerdmuch.com/wp-content/uploads/2021/02/best-community-episodes-150x84.jpg" class="entry-thumb td-thumb-css rocket-lazyload" style=""></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://www.nerdmuch.com/tv/" class="td-post-category">TV</a>
<h3 class="entry-title td-module-title"><a href="https://www.nerdmuch.com/best-community-episodes/" rel="bookmark" title="21 Best &#8216;Community&#8217; Episodes (While We Wait for the Movie)">21 Best &#8216;Community&#8217; Episodes (While We Wait for the Movie)</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
</div>
</div>
</div>
</div><div class="td-load-more-wrap"><a href="#" class="td_ajax_load_more td_ajax_load_more_js" id="next-page-tdi_26_888" data-td_block_id="tdi_26_888">Load more<i class="td-icon-font td-icon-menu-down"></i></a></div></div></div></div></div></div></div></div> </article>
</div>
</div>
</div> 

<div class="tdc-footer-wrap ">

<div class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-4 ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span12">
</div>
</div>
<div class="td-pb-row">
<div class="td-pb-span12">
<div class="td-footer-info"><div class="footer-logo-wrap"><a href="https://www.nerdmuch.com/"><img class="td-retina-data" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%200'%3E%3C/svg%3E" data-retina="https://www.nerdmuch.com/wp-content/uploads/2019/02/nm-main-logo-robot-guy-e1549486293728.png" alt="Nerd Much" title="Nerd Much" width="300" data-lazy-src="https://www.nerdmuch.com/wp-content/uploads/2019/02/nm-main-logo-robot-guy-e1549486293728.png" /><noscript><img class="td-retina-data" src="https://www.nerdmuch.com/wp-content/uploads/2019/02/nm-main-logo-robot-guy-e1549486293728.png" data-retina="https://www.nerdmuch.com/wp-content/uploads/2019/02/nm-main-logo-robot-guy-e1549486293728.png" alt="Nerd Much" title="Nerd Much" width="300" /></noscript></a></div><div class="footer-text-wrap"></div><div class="footer-social-wrap td-social-style-2">
<span class="td-social-icon-wrap">
<a target="_blank" rel="nofollow" href="https://www.instagram.com/nerdmuchdotcom/" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" rel="nofollow" href="https://pinterest.com/geektheweb/" title="Pinterest">
<i class="td-icon-font td-icon-pinterest"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" rel="nofollow" href="https://www.twitter.com/nerdmuch/" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span></div></div> </div>
</div>
</div>
</div>

<div class="td-sub-footer-container td-container-wrap ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span td-sub-footer-menu">
<div class="menu-bottom-menu-container"><ul id="menu-bottom-menu" class="td-subfooter-menu"><li id="menu-item-117" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-117"><a href="https://www.nerdmuch.com/about-us-what-is-nerd-much/">About Us</a></li>
<li id="menu-item-169895" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-169895"><a href="https://www.nerdmuch.com/authors/">Authors</a></li>
<li id="menu-item-671" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-671"><a href="https://www.nerdmuch.com/contact-email/">Contact</a></li>
<li id="menu-item-1846" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy td-menu-item td-normal-menu menu-item-1846"><a href="https://www.nerdmuch.com/privacy-policy/">Privacy</a></li>
<li id="menu-item-192308" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-192308"><a href="https://www.nerdmuch.com/sitemap/">Sitemap</a></li>
<li id="menu-item-170297" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-170297"><a href="https://www.nerdmuch.com/editorial-standards-and-guidelines/">Standards</a></li>
<li id="menu-item-144421" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-144421"><a href="https://www.nerdmuch.com/subscribe-to-our-mailing-list/">Subscribe</a></li>
<li id="menu-item-225" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-225"><a href="https://www.nerdmuch.com/terms-of-use/">Terms of Use</a></li>
</ul></div> </div>
<div class="td-pb-span td-sub-footer-copy">
&copy; Copyright Nerd Much, LLC </div>
</div>
</div>
</div>
</div>
</div>


<style type="text/css" media="screen">
/* custom css theme panel */
.td_smart_list_2 h2 .td-sml-current-item-title {
font-size: 27px;
font-weight: 900;
line-height: 32px;
letter-spacing: -0.02em;
}
</style>
<script type="e77be1553b8b75172ae7eb7b-text/javascript" id='rocket-browser-checker-js-after'>
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();
</script>
<script type="e77be1553b8b75172ae7eb7b-text/javascript" id='rocket-delay-js-js-after'>
(function() {
"use strict";var e=function(){function n(e,t){for(var r=0;r<t.length;r++){var n=t[r];n.enumerable=n.enumerable||!1,n.configurable=!0,"value"in n&&(n.writable=!0),Object.defineProperty(e,n.key,n)}}return function(e,t,r){return t&&n(e.prototype,t),r&&n(e,r),e}}();function n(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function r(e,t){n(this,r),this.attrName="data-rocketlazyloadscript",this.browser=t,this.options=this.browser.options,this.triggerEvents=e,this.userEventListener=this.triggerListener.bind(this)}return e(r,[{key:"init",value:function(){this._addEventListener(this)}},{key:"reset",value:function(){this._removeEventListener(this)}},{key:"_addEventListener",value:function(t){this.triggerEvents.forEach(function(e){return window.addEventListener(e,t.userEventListener,t.options)})}},{key:"_removeEventListener",value:function(t){this.triggerEvents.forEach(function(e){return window.removeEventListener(e,t.userEventListener,t.options)})}},{key:"_loadScriptSrc",value:function(){var r=this,e=document.querySelectorAll("script["+this.attrName+"]");0!==e.length&&Array.prototype.slice.call(e).forEach(function(e){var t=e.getAttribute(r.attrName);e.setAttribute("src",t),e.removeAttribute(r.attrName)}),this.reset()}},{key:"triggerListener",value:function(){this._loadScriptSrc(),this._removeEventListener(this)}}],[{key:"run",value:function(){RocketBrowserCompatibilityChecker&&new r(["keydown","mouseover","touchmove","touchstart","wheel"],new RocketBrowserCompatibilityChecker({passive:!0})).init()}}]),r}();t.run();
}());
</script>
<script type="e77be1553b8b75172ae7eb7b-text/javascript" src='https://www.nerdmuch.com/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js' defer></script>
<script type="e77be1553b8b75172ae7eb7b-text/javascript" src='https://www.nerdmuch.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=a50385a2d79d6600973a7e697f735a0b' id='tdb_js_posts_autoload-js' defer></script>
<script type="e77be1553b8b75172ae7eb7b-text/javascript" src='https://www.nerdmuch.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3.9.1' id='td-site-min-js' defer></script>
<script type="e77be1553b8b75172ae7eb7b-text/javascript" src='https://www.nerdmuch.com/wp-content/plugins/aawp/assets/dist/js/main.js?ver=3.15.1' id='aawp-js' defer></script>
<script type="e77be1553b8b75172ae7eb7b-text/javascript" src='https://www.nerdmuch.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=a50385a2d79d6600973a7e697f735a0b' id='tdb_js_files_for_front-js' defer></script>

<script type="e77be1553b8b75172ae7eb7b-text/javascript">
    

            
                jQuery(window).on( 'load', function () {
                    var block = jQuery('.tdi_16_53a'),
                        blockClass = '.tdi_16_53a',
                        blockInner = block.find('.tdb-block-inner'),
                        blockOffsetLeft;

                    if( block.find('audio').length > 0 ) {
                        jQuery(blockClass + ' audio').mediaelementplayer();
                    }

                    if( block.hasClass('tdb-sfi-stretch') ) {
                        jQuery(window).resize(function () {
                            blockOffsetLeft = block.offset().left;

                            if( block.hasClass('tdb-sfi-stretch-left') ) {
                                blockInner.css('margin-left', -blockOffsetLeft + 'px');
                            } else {
                                blockInner.css('margin-right', -(jQuery(window).width() - (blockOffsetLeft + block.outerWidth())) + 'px');
                            }
                        });
                        jQuery(window).resize();
                    }

                    setTimeout(function () {
                        block.css('opacity', 1);
                    }, 500);
                });
            
            

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[196122]");
                });
            
</script>
<script type="e77be1553b8b75172ae7eb7b-text/javascript">window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://www.nerdmuch.com/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js" type="e77be1553b8b75172ae7eb7b-text/javascript"></script><script type="e77be1553b8b75172ae7eb7b-text/javascript">function lazyLoadThumb(e){var t='<img loading="lazy" data-lazy-src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"><noscript><img src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"></noscript>',a='<div class="play"></div>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="ID?autoplay=1";t+=0===this.dataset.query.length?'':'&'+this.dataset.query;e.setAttribute("src",t.replace("ID",this.dataset.src)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),e.setAttribute("allow", "accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture"),this.parentNode.replaceChild(e,this)}document.addEventListener("DOMContentLoaded",function(){var e,t,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query", a[t].dataset.query),e.setAttribute("data-src", a[t].dataset.src),e.innerHTML=lazyLoadThumb(a[t].dataset.id),e.onclick=lazyLoadYoutubeIframe,a[t].appendChild(e)});</script>
<script type="e77be1553b8b75172ae7eb7b-text/javascript">"use strict";var wprRemoveCPCSS=function wprRemoveCPCSS(){var elem;document.querySelector('link[data-rocket-async="style"][rel="preload"]')?setTimeout(wprRemoveCPCSS,200):(elem=document.getElementById("rocket-critical-css"))&&"remove"in elem&&elem.remove()};window.addEventListener?window.addEventListener("load",wprRemoveCPCSS):window.attachEvent&&window.attachEvent("onload",wprRemoveCPCSS);</script><noscript><link rel="stylesheet" href="https://www.nerdmuch.com/wp-content/cache/min/1/10d3c80780d1cf38454d9144edeb4e8a.css" media="all" data-minify="1" /><link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Oswald%3A400%7CRoboto%3A400%2C500%2C700%7COpen+Sans%3A400%2C600%2C700%7COswald%3A900%2C500%7CRubik%3A400%2C500%7CRoboto%3A400%2C600%2C500&#038;display=swap&#038;ver=10.3.9.1' type='text/css' media='all' /></noscript><script src="https://ajax.cloudflare.com/cdn-cgi/scripts/7089c43e/cloudflare-static/rocket-loader.min.js" data-cf-settings="e77be1553b8b75172ae7eb7b-|49" defer=""></script></body>
</html>
