<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
<style type='text/css'></style><noscript id="aonoscrcss"></noscript><title>8 Super Easy Ways to Farm WoW Gold (2020)</title>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://www.nerdmuch.com/xmlrpc.php" />
<script>
(function(w, d) {
	w.adthrive = w.adthrive || {};
	w.adthrive.cmd = w.adthrive.cmd || [];
	w.adthrive.plugin = 'adthrive-ads-1.0.40';
	w.adthrive.host = 'ads.adthrive.com';

	var s = d.createElement('script');
	s.async = true;
	s.referrerpolicy='no-referrer-when-downgrade';
	s.src = 'https://' + w.adthrive.host + '/sites/570ff0bc6316c81a1534e147/ads.min.js?referrer=' + w.encodeURIComponent(w.location.href);
	var n = d.getElementsByTagName('script')[0];
	n.parentNode.insertBefore(s, n);
})(window, document);
</script>
<link rel="icon" type="image/png" href="https://www.nerdmuch.com/wp-content/uploads/2020/06/newfavicon.jpg">

<meta name="description" content="Goldmaking in World of Warcraft has never been easier, thanks to the Legion expansion. Here are 5 super easy ways to farm WoW gold." />
<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://www.nerdmuch.com/wow-gold-farming-legion/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="8 Super Easy Ways to Farm WoW Gold (2020)" />
<meta property="og:description" content="Goldmaking in World of Warcraft has never been easier, thanks to the Legion expansion. Here are 5 super easy ways to farm WoW gold." />
<meta property="og:url" content="https://www.nerdmuch.com/wow-gold-farming-legion/" />
<meta property="og:site_name" content="Nerd Much?" />
<meta property="article:publisher" content="https://www.facebook.com/nerdmuchdotcom/" />
<meta property="article:published_time" content="2020-09-09T13:00:57+00:00" />
<meta property="article:modified_time" content="2020-09-10T13:25:19+00:00" />
<meta property="og:image" content="https://www.nerdmuch.com/wp-content/uploads/2016/09/Wow-Gold-guide.jpg" />
<meta property="og:image:width" content="802" />
<meta property="og:image:height" content="499" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@https://twitter.com/ThirstiestGamer/" />
<meta name="twitter:site" content="@nerdmuch" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.nerdmuch.com/#organization","name":"Nerd Much","url":"https://www.nerdmuch.com/","sameAs":["https://www.facebook.com/nerdmuchdotcom/","https://instagram.com/nerdmuchdotcom/","https://www.youtube.com/nerdmuch/","http://www.pinterest.com/geektheweb","https://twitter.com/nerdmuch"],"logo":{"@type":"ImageObject","@id":"https://www.nerdmuch.com/#logo","inLanguage":"en-US","url":"https://www.nerdmuch.com/wp-content/uploads/2018/07/nerdmuch-logo-1.png","width":241,"height":50,"caption":"Nerd Much"},"image":{"@id":"https://www.nerdmuch.com/#logo"}},{"@type":"WebSite","@id":"https://www.nerdmuch.com/#website","url":"https://www.nerdmuch.com/","name":"Nerd Much?","description":"An enthusiast driven pop culture site for nerds by nerds.","publisher":{"@id":"https://www.nerdmuch.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.nerdmuch.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.nerdmuch.com/wow-gold-farming-legion/#primaryimage","inLanguage":"en-US","url":"https://www.nerdmuch.com/wp-content/uploads/2016/09/Wow-Gold-guide.jpg","width":802,"height":499,"caption":"wow gold farming legion"},{"@type":"WebPage","@id":"https://www.nerdmuch.com/wow-gold-farming-legion/#webpage","url":"https://www.nerdmuch.com/wow-gold-farming-legion/","name":"8 Super Easy Ways to Farm WoW Gold (2020)","isPartOf":{"@id":"https://www.nerdmuch.com/#website"},"primaryImageOfPage":{"@id":"https://www.nerdmuch.com/wow-gold-farming-legion/#primaryimage"},"datePublished":"2020-09-09T13:00:57+00:00","dateModified":"2020-09-10T13:25:19+00:00","description":"Goldmaking in World of Warcraft has never been easier, thanks to the Legion expansion. Here are 5 super easy ways to farm WoW gold.","breadcrumb":{"@id":"https://www.nerdmuch.com/wow-gold-farming-legion/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.nerdmuch.com/wow-gold-farming-legion/"]}]},{"@type":"BreadcrumbList","@id":"https://www.nerdmuch.com/wow-gold-farming-legion/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.nerdmuch.com/","url":"https://www.nerdmuch.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.nerdmuch.com/wow-gold-farming-legion/","url":"https://www.nerdmuch.com/wow-gold-farming-legion/","name":"8 Super Easy Ways to Farm WoW Gold (2020)"}}]},{"@type":"Article","@id":"https://www.nerdmuch.com/wow-gold-farming-legion/#article","isPartOf":{"@id":"https://www.nerdmuch.com/wow-gold-farming-legion/#webpage"},"author":{"@id":"https://www.nerdmuch.com/#/schema/person/8513d711076b3caf361d63387b03da5e"},"headline":"8 Super Easy Ways to Farm WoW Gold (2020)","datePublished":"2020-09-09T13:00:57+00:00","dateModified":"2020-09-10T13:25:19+00:00","mainEntityOfPage":{"@id":"https://www.nerdmuch.com/wow-gold-farming-legion/#webpage"},"publisher":{"@id":"https://www.nerdmuch.com/#organization"},"image":{"@id":"https://www.nerdmuch.com/wow-gold-farming-legion/#primaryimage"},"keywords":"Game Features,Lists,World of Warcraft","articleSection":"Games","inLanguage":"en-US"},{"@type":"Person","@id":"https://www.nerdmuch.com/#/schema/person/8513d711076b3caf361d63387b03da5e","name":"Bobby Bernstein","image":{"@type":"ImageObject","@id":"https://www.nerdmuch.com/#personlogo","inLanguage":"en-US","url":"https://www.nerdmuch.com/wp-content/uploads/2020/05/bobby-bernstein-96x96.jpg","caption":"Bobby Bernstein"},"description":"Bobby is the co-owner of Nerd Much?. Bylines at Heavy, Den of Geek, HiConsumption, and More! Like his nerdtastic tweets by following @Thirstiestgamer on Twitter..","sameAs":["https://twitter.com/https://twitter.com/ThirstiestGamer/"]}]}</script>

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Nerd Much? &raquo; Feed" href="https://www.nerdmuch.com/feed/" />
<noscript><link rel='stylesheet' id='wp-block-library-css'  href='https://www.nerdmuch.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' /></noscript><link rel='preload' as='style' onload="this.onload=null;this.rel='stylesheet'" id='wp-block-library-css' href='https://www.nerdmuch.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<noscript><link rel='stylesheet' id='simple-sitemap-css-css'  href='https://www.nerdmuch.com/wp-content/cache/wmac/css/wmac_single_2c47439a1505a9f324e396048b8aabd1.css' type='text/css' media='all' /></noscript><link rel='preload' as='style' onload="this.onload=null;this.rel='stylesheet'" id='simple-sitemap-css-css' href='https://www.nerdmuch.com/wp-content/cache/wmac/css/wmac_single_2c47439a1505a9f324e396048b8aabd1.css' type='text/css' media='all' />
<noscript><link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://www.nerdmuch.com/wp-content/cache/wmac/css/wmac_single_b5548a5d8c167a7cdc6ed632b769c0b7.css' type='text/css' media='all' /></noscript><link rel='preload' as='style' onload="this.onload=null;this.rel='stylesheet'" id='td-plugin-multi-purpose-css' href='https://www.nerdmuch.com/wp-content/cache/wmac/css/wmac_single_b5548a5d8c167a7cdc6ed632b769c0b7.css' type='text/css' media='all' />
<noscript><link rel='stylesheet' id='td-theme-css'  href='https://www.nerdmuch.com/wp-content/cache/wmac/css/wmac_single_b75ff154e61a1c4d539bc3b2e0032f8e.css' type='text/css' media='all' /></noscript><link rel='preload' as='style' onload="this.onload=null;this.rel='stylesheet'" id='td-theme-css' href='https://www.nerdmuch.com/wp-content/cache/wmac/css/wmac_single_b75ff154e61a1c4d539bc3b2e0032f8e.css' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<noscript><link rel='stylesheet' id='aawp-styles-css'  href='https://www.nerdmuch.com/wp-content/plugins/aawp/public/assets/css/styles.min.css' type='text/css' media='all' /></noscript><link rel='preload' as='style' onload="this.onload=null;this.rel='stylesheet'" id='aawp-styles-css' href='https://www.nerdmuch.com/wp-content/plugins/aawp/public/assets/css/styles.min.css' type='text/css' media='all' />
<noscript><link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://www.nerdmuch.com/wp-content/cache/wmac/css/wmac_single_553d0edcd98e4838cbe5e1a349372cdd.css' type='text/css' media='all' /></noscript><link rel='preload' as='style' onload="this.onload=null;this.rel='stylesheet'" id='td-legacy-framework-front-style-css' href='https://www.nerdmuch.com/wp-content/cache/wmac/css/wmac_single_553d0edcd98e4838cbe5e1a349372cdd.css' type='text/css' media='all' />
<noscript><link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://www.nerdmuch.com/wp-content/cache/wmac/css/wmac_single_2e9d7a6c883b724503e23bb7a178b0d6.css' type='text/css' media='all' /></noscript><link rel='preload' as='style' onload="this.onload=null;this.rel='stylesheet'" id='td-standard-pack-framework-front-style-css' href='https://www.nerdmuch.com/wp-content/cache/wmac/css/wmac_single_2e9d7a6c883b724503e23bb7a178b0d6.css' type='text/css' media='all' />
<noscript><link rel='stylesheet' id='tdb_front_style-css'  href='https://www.nerdmuch.com/wp-content/cache/wmac/css/wmac_single_f146e2dc3d292de27fdb6a8186b3c1cd.css' type='text/css' media='all' /></noscript><link rel='preload' as='style' onload="this.onload=null;this.rel='stylesheet'" id='tdb_front_style-css' href='https://www.nerdmuch.com/wp-content/cache/wmac/css/wmac_single_f146e2dc3d292de27fdb6a8186b3c1cd.css' type='text/css' media='all' />
<script type='text/javascript' src='https://www.nerdmuch.com/wp-includes/js/jquery/jquery.js' id='jquery-core-js'></script>
<script type='text/javascript' id='wbcr_clearfy-css-lazy-load-js-extra'>
/* <![CDATA[ */
var wbcr_clearfy_async_links = {"wbcr_clearfy-google-fonts":"https:\/\/fonts.googleapis.com\/css?family=Oswald:400|Open%20Sans:400,600,700|Roboto:400,500,700|Poppins:400,600,500|Oswald:900,600|Volkhov:500,600|Crimson%20Pro:400|Lato:400&display=swap"};
/* ]]> */
</script>
<link rel="https://api.w.org/" href="https://www.nerdmuch.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.nerdmuch.com/wp-json/wp/v2/posts/42386" /><meta name="generator" content="WordPress 5.5.1" />
<link rel='shortlink' href='https://www.nerdmuch.com/?p=42386' />
<link rel="alternate" type="application/json+oembed" href="https://www.nerdmuch.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nerdmuch.com%2Fwow-gold-farming-legion%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.nerdmuch.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nerdmuch.com%2Fwow-gold-farming-legion%2F&#038;format=xml" />
<style type="text/css">.aawp .aawp-tb__row--highlight{background-color:#256aaf;}.aawp .aawp-tb__row--highlight{color:#fff;}.aawp .aawp-tb__row--highlight a{color:#fff;}</style><style type="text/css" media="all" id="wcs_styles"></style><meta http-equiv="Content-Security-Policy" content="upgrade-insecure-requests;block-all-mixed-content" />
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<script>
        window.tdb_globals = {"wpRestNonce":"31fe5dfd4a","wpRestUrl":"https:\/\/www.nerdmuch.com\/wp-json\/","permalinkStructure":"\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.nerdmuch.com\/wp-admin\/","wpRestNonce":"31fe5dfd4a","wpRestUrl":"https:\/\/www.nerdmuch.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>

<script>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</script>

<style>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</style>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-62270180-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-62270180-1');
</script>
<style>
.td-element-style-before {
transition: none;
-webkit-transition: none;
}
</style><link rel="icon" href="https://www.nerdmuch.com/wp-content/uploads/2018/07/cropped-dope-robot-guy-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.nerdmuch.com/wp-content/uploads/2018/07/cropped-dope-robot-guy-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.nerdmuch.com/wp-content/uploads/2018/07/cropped-dope-robot-guy-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.nerdmuch.com/wp-content/uploads/2018/07/cropped-dope-robot-guy-270x270.png" />

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #1eb1e6;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #1eb1e6;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #1eb1e6;
                }
                .tdm-btn-style1 {
					background-color: #1eb1e6;
				}
				.tdm-btn-style2:before {
				    border-color: #1eb1e6;
				}
				.tdm-btn-style2 {
				    color: #1eb1e6;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #1eb1e6;
                    -moz-box-shadow: 0 2px 16px #1eb1e6;
                    box-shadow: 0 2px 16px #1eb1e6;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #1eb1e6;
                    -moz-box-shadow: 0 4px 26px #1eb1e6;
                    box-shadow: 0 4px 26px #1eb1e6;
				}
</style>
<style>
.ai-viewports                 {--ai: 1;}
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
<script>
    jQuery(document).ready(function() {
        jQuery('body.archive').addClass('ggnoads');
    });
</script> <style id="tdw-css-placeholder">@media screen and (max-width: 768px) {
  img.entry-thumb.td-animation-stack-type0-2 {
    display: none;
  }
}
</style></head>
<body data-rsssl=1 class="post-template-default single single-post postid-42386 single-format-standard aawp-custom td-standard-pack wow-gold-farming-legion global-block-template-5 tdb_template_192922 tdb-template td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" rel="nofollow" href="https://www.instagram.com/nerdmuchdotcom/" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" rel="nofollow" href="https://pinterest.com/geektheweb/" title="Pinterest">
<i class="td-icon-font td-icon-pinterest"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" rel="nofollow" href="https://www.twitter.com/nerdmuch/" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span> </div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>


<div class="td-mobile-content">
<div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-11" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-first menu-item-11"><a href="https://www.nerdmuch.com/games/">Games<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-192637" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-192637"><a href="https://www.nerdmuch.com/game-lists/">Game Lists</a></li>
<li id="menu-item-192600" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-192600"><a href="https://www.nerdmuch.com/game-features/">Game Features</a></li>
<li id="menu-item-4854" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4854"><a title="Game Reviews" href="https://www.nerdmuch.com/game-reviews/">Game Reviews</a></li>
<li id="menu-item-191974" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-191974"><a href="https://www.nerdmuch.com/mmos/">MMOs</a></li>
<li id="menu-item-144683" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-144683"><a href="https://www.nerdmuch.com/indie-games/">Indie Games</a></li>
<li id="menu-item-192133" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-192133"><a href="https://www.nerdmuch.com/nintendo-switch-news/">Nintendo Switch</a></li>
<li id="menu-item-4859" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4859"><a href="https://www.nerdmuch.com/ps4-news/">PS4</a></li>
<li id="menu-item-4858" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4858"><a href="https://www.nerdmuch.com/xbox-one-news/">Xbox One</a></li>
</ul>
</li>
<li id="menu-item-62" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-62"><a href="https://www.nerdmuch.com/cool-stuff/">Cool Stuff<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-5488" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5488"><a href="https://www.nerdmuch.com/star-wars-stuff/">Star Wars Stuff</a></li>
<li id="menu-item-170877" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-170877"><a href="https://www.nerdmuch.com/harry-potter-stuff/">Cool Harry Potter Stuff</a></li>
<li id="menu-item-159236" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-159236"><a href="https://www.nerdmuch.com/batman-gifts/">Cool Batman Gifts</a></li>
<li id="menu-item-171038" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171038"><a href="https://www.nerdmuch.com/game-of-thrones-stuff/">Game of Thrones Stuff</a></li>
<li id="menu-item-160135" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-160135"><a href="https://www.nerdmuch.com/nerdy-halloween-stuff/">Nerdy Halloween Stuff</a></li>
<li id="menu-item-173878" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-173878"><a href="https://www.nerdmuch.com/cool-christmas-stuff/">Nerdy Christmas Stuff</a></li>
<li id="menu-item-14" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14"><a href="https://www.nerdmuch.com/toys/">Geek Toys</a></li>
<li id="menu-item-5487" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5487"><a href="https://www.nerdmuch.com/tag/board-games/">Board Games</a></li>
<li id="menu-item-169650" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-169650"><a href="https://www.nerdmuch.com/tech/">Tech</a></li>
</ul>
</li>
<li id="menu-item-12" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12"><a href="https://www.nerdmuch.com/movies/">Movies<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-192616" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-192616"><a href="https://www.nerdmuch.com/movie-lists/">Movie Lists</a></li>
<li id="menu-item-192621" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-192621"><a href="https://www.nerdmuch.com/movie-features/">Movie Features</a></li>
<li id="menu-item-192611" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-192611"><a href="https://www.nerdmuch.com/movie-reviews/">Movie Reviews</a></li>
<li id="menu-item-163080" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-163080"><a href="https://www.nerdmuch.com/sci-fi-news/">Sci-Fi</a></li>
<li id="menu-item-170852" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-170852"><a href="https://www.nerdmuch.com/marvel-news/">Marvel</a></li>
</ul>
</li>
<li id="menu-item-15" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15"><a href="https://www.nerdmuch.com/tv/">TV<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-192627" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-192627"><a href="https://www.nerdmuch.com/tv-features/">TV Features</a></li>
<li id="menu-item-184746" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-184746"><a href="https://www.nerdmuch.com/streaming/">Streaming<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-184747" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184747"><a href="https://www.nerdmuch.com/christmas-movies-on-tv/">Christmas Movies on TV</a></li>
<li id="menu-item-174271" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-174271"><a href="https://www.nerdmuch.com/halloween-movies-on-tv/">Halloween Movies on TV</a></li>
</ul>
</li>
</ul>
</li>
<li id="menu-item-9" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-9"><a href="https://www.nerdmuch.com/books/">Books<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-192632" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-192632"><a href="https://www.nerdmuch.com/book-lists/">Book Lists</a></li>
<li id="menu-item-169651" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-169651"><a href="https://www.nerdmuch.com/comics/">Comics</a></li>
</ul>
</li>
</ul></div> </div>
</div>

<div id="login-form-mobile" class="td-register-section">
<div id="td-login-mob" class="td-login-animation td-login-hide-mob">

<div class="td-login-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Sign in</div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
<div class="td-login-info-text">
<a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
</div>
<div class="td-login-register-link">
</div>
<div class="td-login-info-text"><a class="privacy-policy-link" href="https://www.nerdmuch.com/privacy-policy/">Privacy Policy</a></div>
</div>
</div>
<div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">

<div class="td-forgot-pass-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Password recovery</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
</div>
</div>
</div>
</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search">
<form method="get" class="td-search-form" action="https://www.nerdmuch.com/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
</div>
</div>
<div id="td-outer-wrap" class="td-theme-wrap">
<div class="tdc-header-wrap ">

<div class="td-header-wrap td-header-style-6 ">
<div class="td-header-top-menu-full td-container-wrap td_stretch_content">
<div class="td-container td-header-row td-header-top-menu">

<div id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
<div class="td-login-wrap">
<a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
<div id="td-login-div" class="td-login-form-div td-display-block">
<div class="td-login-panel-title">Sign in</div>
<div class="td-login-panel-descr">Welcome! Log into your account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
<div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
<div class="td-login-info-text"><a class="privacy-policy-link" href="https://www.nerdmuch.com/privacy-policy/">Privacy Policy</a></div>
</div>
<div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
<div class="td-login-panel-title">Password recovery</div>
<div class="td-login-panel-descr">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
<div class="td-login-info-text">A password will be e-mailed to you.</div>
</div>
</div>
</div>
</div>
</div>
<div class="td-header-menu-wrap-full td-container-wrap ">
<div class="td-header-menu-wrap ">
<div class="td-container td-header-row td-header-main-menu black-menu">
<div class="td-header-menu-social">
<span class="td-social-icon-wrap">
<a target="_blank" rel="nofollow" href="https://www.instagram.com/nerdmuchdotcom/" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" rel="nofollow" href="https://pinterest.com/geektheweb/" title="Pinterest">
<i class="td-icon-font td-icon-pinterest"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" rel="nofollow" href="https://www.twitter.com/nerdmuch/" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span></div>
<div class="header-search-wrap">
<div class="td-search-btns-wrap">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://www.nerdmuch.com/">
<div role="search" class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div>
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-menu">
<a class="td-mobile-logo td-sticky-header" href="https://www.nerdmuch.com/">
<img class="td-retina-data" data-retina="https://www.nerdmuch.com/wp-content/uploads/2019/06/new-logo-1.png" src="https://www.nerdmuch.com/wp-content/uploads/2019/06/new-logo-1.png" alt="Nerd Much" />
</a>
<a class="td-header-logo td-sticky-header" href="https://www.nerdmuch.com/">
<img src="https://www.nerdmuch.com/wp-content/uploads/2019/06/new-logo-1.png" alt="Nerd Much" />
<span class="td-visual-hidden">Nerd Much?</span>
</a>
</div>
<div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-11"><a href="https://www.nerdmuch.com/games/">Games</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-192637"><a href="https://www.nerdmuch.com/game-lists/">Game Lists</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-192600"><a href="https://www.nerdmuch.com/game-features/">Game Features</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-4854"><a title="Game Reviews" href="https://www.nerdmuch.com/game-reviews/">Game Reviews</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-191974"><a href="https://www.nerdmuch.com/mmos/">MMOs</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-144683"><a href="https://www.nerdmuch.com/indie-games/">Indie Games</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-192133"><a href="https://www.nerdmuch.com/nintendo-switch-news/">Nintendo Switch</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-4859"><a href="https://www.nerdmuch.com/ps4-news/">PS4</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-4858"><a href="https://www.nerdmuch.com/xbox-one-news/">Xbox One</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-62"><a href="https://www.nerdmuch.com/cool-stuff/">Cool Stuff</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-5488"><a href="https://www.nerdmuch.com/star-wars-stuff/">Star Wars Stuff</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-170877"><a href="https://www.nerdmuch.com/harry-potter-stuff/">Cool Harry Potter Stuff</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-159236"><a href="https://www.nerdmuch.com/batman-gifts/">Cool Batman Gifts</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-171038"><a href="https://www.nerdmuch.com/game-of-thrones-stuff/">Game of Thrones Stuff</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-160135"><a href="https://www.nerdmuch.com/nerdy-halloween-stuff/">Nerdy Halloween Stuff</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-173878"><a href="https://www.nerdmuch.com/cool-christmas-stuff/">Nerdy Christmas Stuff</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14"><a href="https://www.nerdmuch.com/toys/">Geek Toys</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-5487"><a href="https://www.nerdmuch.com/tag/board-games/">Board Games</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-169650"><a href="https://www.nerdmuch.com/tech/">Tech</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-12"><a href="https://www.nerdmuch.com/movies/">Movies</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-192616"><a href="https://www.nerdmuch.com/movie-lists/">Movie Lists</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-192621"><a href="https://www.nerdmuch.com/movie-features/">Movie Features</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-192611"><a href="https://www.nerdmuch.com/movie-reviews/">Movie Reviews</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-163080"><a href="https://www.nerdmuch.com/sci-fi-news/">Sci-Fi</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-170852"><a href="https://www.nerdmuch.com/marvel-news/">Marvel</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-15"><a href="https://www.nerdmuch.com/tv/">TV</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-192627"><a href="https://www.nerdmuch.com/tv-features/">TV Features</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-184746"><a href="https://www.nerdmuch.com/streaming/">Streaming</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-184747"><a href="https://www.nerdmuch.com/christmas-movies-on-tv/">Christmas Movies on TV</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-174271"><a href="https://www.nerdmuch.com/halloween-movies-on-tv/">Halloween Movies on TV</a></li>
</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-9"><a href="https://www.nerdmuch.com/books/">Books</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-192632"><a href="https://www.nerdmuch.com/book-lists/">Book Lists</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-169651"><a href="https://www.nerdmuch.com/comics/">Comics</a></li>
</ul>
</li>
</ul></div></div> </div>
</div>
</div>
</div>
</div>
<div id="tdb-autoload-article" data-autoload="off" data-autoload-org-post-id="42386" data-autoload-type="" data-autoload-count="5">
<div class="td-main-content-wrap td-container-wrap">
<div class="tdc-content-wrap">
<article id="template-id-192922" class="post-192922 tdb_templates type-tdb_templates status-publish post">
<div id="tdi_1_bfb" class="tdc-zone"><div class="tdc_zone tdi_2_b6f  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_2_b6f{
                    min-height: 0;
                }
</style><div id="tdi_3_ff5" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_4_a56  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_4_a56{
                    min-height: 0;
                }.tdi_4_a56,
				.tdi_4_a56 .tdc-columns{
				    display: block;
				}.tdi_4_a56 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_4_a56 {
	                    margin-left: -20px;
	                    margin-right: -20px;
	                }
	                .tdi_4_a56 .vc_column {
	                    padding-left: 20px;
	                    padding-right: 20px;
	                }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_4_a56 {
	                    margin-left: -15px;
	                    margin-right: -15px;
	                }
	                .tdi_4_a56 .vc_column {
	                    padding-left: 15px;
	                    padding-right: 15px;
	                }
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_4_a56 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_4_a56 .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
}
/* inline tdc_css att */

.tdi_4_a56{
margin-bottom:60px !important;
padding-top:40px !important;
}

.tdi_4_a56 .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_4_a56{
margin-right:6px !important;
margin-bottom:40px !important;
margin-left:6px !important;
padding-top:20px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_4_a56{
margin-bottom:50px !important;
padding-top:30px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_4_a56{
margin-bottom:40px !important;
padding-top:30px !important;
}
}

</style><div class="vc_column tdi_6_fa6  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_6_fa6{
                    vertical-align: baseline;
                }.tdi_6_fa6 .wpb_wrapper,
				.tdi_6_fa6 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_6_fa6 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_6_fa6 .wpb_wrapper{
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
div.tdi_6_fa6{
				    width: 100% !important;
				}
}
/* inline tdc_css att */

.tdi_6_fa6{
width:65% !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_6_fa6{
width:calc(100% - 240px) !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_6_fa6{
width:auto !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_breadcrumbs tdi_7_020 td-pb-border-top td_block_template_5 tdb-breadcrumbs " data-td-block-uid="tdi_7_020">
<style>

/* inline tdc_css att */

.tdi_7_020{
margin-bottom:15px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_7_020{
margin-bottom:10px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_7_020{
margin-bottom:10px !important;
}
}

</style>
<style>
/* custom css */
.tdi_7_020 .tdb-bread-sep{
                    font-size: 10px;
                
                    margin: 0 5px;
                }.tdi_7_020,
				.tdi_7_020 a{
					color: #000000;
				}.tdi_7_020 a:hover{
					color: #dd3333;
				}.td-theme-wrap .tdi_7_020{
					text-align: left;
				}.tdi_7_020{
					font-family:Poppins !important;font-size:13px !important;line-height:1.2 !important;font-weight:400 !important;
				}
</style><div class="tdb-block-inner td-fix-index"><span><a title="" class="tdb-entry-crumb" href="https://www.nerdmuch.com/">Home</a></span> <i class="td-icon-right tdb-bread-sep"></i> <span><a title="View all posts in Games" class="tdb-entry-crumb" href="https://www.nerdmuch.com/games/">Games</a></span></div></div><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://www.nerdmuch.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.nerdmuch.com/games/",
                                "name": "Games"
                            }
                        }    ]
                        }
                       </script><div class="td_block_wrap tdb_title tdi_8_a6f tdb-single-title td-pb-border-top td_block_template_5" data-td-block-uid="tdi_8_a6f">
<style>

/* inline tdc_css att */

.tdi_8_a6f{
margin-top:-10px !important;
margin-bottom:-5px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_8_a6f{
margin-bottom:10px !important;
}
}

</style>
<style>
/* custom css */
.tdi_8_a6f .tdb-title-line:after{
					height: 2px;
				
					bottom: 40%;
				}.tdi_8_a6f .tdb-title-line{
					height: 50px;
				}.td-theme-wrap .tdi_8_a6f{
					text-align: left;
				}.tdi_8_a6f .tdb-first-letter{
					left: -0.36em;
					right: auto;
				}.tdi_8_a6f .tdb-title-text{
					font-family:Oswald !important;font-size:42px !important;line-height:1.1 !important;font-weight:900 !important;text-transform:none !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_8_a6f .tdb-title-text{
					font-family:Oswald !important;font-size:36px !important;line-height:1.1 !important;font-weight:900 !important;text-transform:none !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_8_a6f .tdb-title-text{
					font-family:Oswald !important;font-size:30px !important;line-height:1.1 !important;font-weight:900 !important;text-transform:none !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_8_a6f .tdb-title-text{
					font-family:Oswald !important;font-size:22px !important;line-height:1 !important;font-weight:900 !important;text-transform:none !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">8 Super Easy Ways to Farm WoW Gold (2020)</h1><div></div><div class="tdb-title-line"></div></div></div><div class="td_block_wrap tdb_single_categories tdi_9_3c0 td-pb-border-top td_block_template_5 " data-td-block-uid="tdi_9_3c0">
<style>

/* inline tdc_css att */

.tdi_9_3c0{
margin-right:15px !important;
margin-bottom:0px !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_9_3c0 { 
display:inline-block !important;
} }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_9_3c0{
display:inline-block !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_9_3c0{
margin-right:10px !important;
display:inline-block !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_9_3c0{
margin-right:10px !important;
display:inline-block !important;
}
}

</style>
<style>
/* custom css */
.tdi_9_3c0 .tdb-entry-category{
					padding: 5px 10px;
				
					font-family:Poppins !important;font-size:11px !important;font-weight:400 !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}.tdi_9_3c0 .tdb-cat-bg{
					border-width: 0px;
				
					background-color: #dd3333;;
				}.tdi_9_3c0 .tdb-cat-bg:before{
					background-color: #000000;
				}.tdi_9_3c0 .tdb-cat-sep{
					font-size: 14px;
				}.tdi_9_3c0 .tdb-cat-text{
					margin-right: 10px;
				}.td-theme-wrap .tdi_9_3c0{
					text-align: left;
				}
</style><div class="tdb-category td-fix-index"><a class="tdb-entry-category" href="https://www.nerdmuch.com/games/"><span class="tdb-cat-bg"></span>Games</a></div></div><div class="td_block_wrap tdb_single_author tdi_10_c78 td-pb-border-top td_block_template_5 tdb-post-meta" data-td-block-uid="tdi_10_c78">
<style>

/* inline tdc_css att */

.tdi_10_c78{
margin-right:5px !important;
margin-bottom:4px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_10_c78{
margin-right:0px !important;
margin-bottom:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_10_c78{
                    display: inline-block;
                }.tdi_10_c78 .tdb-author-name-wrap{
                    align-items: baseline;
                }.tdi_10_c78 .tdb-author-by{
                    margin-right: 6px;
                
					color: #000000;
				
					font-family:Poppins !important;font-size:14px !important;line-height:1 !important;
				}.tdi_10_c78 .avatar{
                    width: 30px;
                    height: 30px;
                
                    margin-right: 6px;
                
                    border-radius: 50%;
                }.tdi_10_c78 .tdb-author-name{
					color: #000000;
				
					font-family:Poppins !important;font-size:14px !important;line-height:1 !important;font-weight:600 !important;
				}.tdi_10_c78 .tdb-author-name:hover{
					color: #dd3333;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_10_c78 .tdb-author-by{
					font-family:Poppins !important;font-size:12px !important;line-height:1 !important;
				}.tdi_10_c78 .tdb-author-name{
					font-family:Poppins !important;font-size:12px !important;line-height:1 !important;font-weight:600 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_10_c78 .avatar{
                    width: 20px;
                    height: 20px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-author-photo" href="https://www.nerdmuch.com/author/nerdmuchcom/"><picture class="avatar avatar-96 photo sp-no-webp" loading="lazy"><source srcset="https://www.nerdmuch.com/wp-content/uploads/2020/05/bobby-bernstein-150x150.webp 150w,https://www.nerdmuch.com/wp-content/uploads/2020/05/bobby-bernstein-300x300.webp 300w,https://www.nerdmuch.com/wp-content/uploads/2020/05/bobby-bernstein-420x420.webp 420w" sizes="(max-width: 96px) 100vw, 96px" type="image/webp"><source srcset="https://www.nerdmuch.com/wp-content/uploads/2020/05/bobby-bernstein-96x96.jpg 96w, https://www.nerdmuch.com/wp-content/uploads/2020/05/bobby-bernstein-150x150.jpg 150w, https://www.nerdmuch.com/wp-content/uploads/2020/05/bobby-bernstein-300x300.jpg 300w, https://www.nerdmuch.com/wp-content/uploads/2020/05/bobby-bernstein-420x420.jpg 420w, https://www.nerdmuch.com/wp-content/uploads/2020/05/bobby-bernstein-24x24.jpg 24w, https://www.nerdmuch.com/wp-content/uploads/2020/05/bobby-bernstein-48x48.jpg 48w, https://www.nerdmuch.com/wp-content/uploads/2020/05/bobby-bernstein.jpg 612w" sizes="(max-width: 96px) 100vw, 96px" type="image/jpeg"><img src="https://www.nerdmuch.com/wp-content/uploads/2020/05/bobby-bernstein-96x96.jpg" class="avatar avatar-96 photo sp-no-webp" loading="lazy" height="96" width="96" srcset="https://www.nerdmuch.com/wp-content/uploads/2020/05/bobby-bernstein-96x96.jpg 96w, https://www.nerdmuch.com/wp-content/uploads/2020/05/bobby-bernstein-150x150.jpg 150w, https://www.nerdmuch.com/wp-content/uploads/2020/05/bobby-bernstein-300x300.jpg 300w, https://www.nerdmuch.com/wp-content/uploads/2020/05/bobby-bernstein-420x420.jpg 420w, https://www.nerdmuch.com/wp-content/uploads/2020/05/bobby-bernstein-24x24.jpg 24w, https://www.nerdmuch.com/wp-content/uploads/2020/05/bobby-bernstein-48x48.jpg 48w, https://www.nerdmuch.com/wp-content/uploads/2020/05/bobby-bernstein.jpg 612w" sizes="(max-width: 96px) 100vw, 96px"></picture></a><div class="tdb-author-name-wrap"><span class="tdb-author-by">By</span> <a class="tdb-author-name" href="https://www.nerdmuch.com/author/nerdmuchcom/">Bobby Bernstein</a></div></div></div><div class="tdm_block td_block_wrap tdm_block_icon tdi_11_aa3 tdm-content-horiz-left td-pb-border-top td_block_template_5" data-td-block-uid="tdi_11_aa3">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_11_aa3{
display:none !important;
}
}

</style>
<style>
/* custom css */
.tdi_11_aa3 i{
				    font-size: 13px;
				    text-align: center;
				
				    width: 16.9px;
				    height: 16.9px;
				    line-height: 16.9px;
				}.tdi_11_aa3 i,
				.tdi_11_aa3 .tds-icon-svg-wrap{
				    position: relative;
				    top: 1px;
				}.tdi_11_aa3{
				    display: inline-block;
				}
</style>
<style>
.tdi_12_af0{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				}.tdi_12_af0:before{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				
					background-color: #666666;
					-webkit-background-clip: text;
					-webkit-text-fill-color: transparent;
				}html[class*='ie'] .tdi_12_af0:before{
				    background: none;
					color: #666666;
				}.tdi_12_af0 svg{
				    fill: #666666;
				}.tdi_12_af0 svg *{
				    fill: inherit;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){

}

/* phone */
@media (max-width: 767px){

}
</style><i class="tds-icon td-icon-vertical-line tdi_12_af0 td-fix-index"></i></div><div class="td_block_wrap tdb_single_modified_date tdi_13_fa4 td-pb-border-top td_block_template_5 tdb-post-meta" data-td-block-uid="tdi_13_fa4">
<style>

/* inline tdc_css att */

.tdi_13_fa4{
margin-top:13px !important;
}

</style>
<style>
/* custom css */
.tdi_13_fa4{
                    display: inline-block;
                
					font-size:13px !important;font-weight:600 !important;
				}.tdi_13_fa4 i{
                    font-size: 5px;
                
                    margin-right: 5px;
                }
</style><div class="tdb-block-inner td-fix-index"><span>Last Updated on</span> <time class="entry-date updated td-module-date" datetime="2020-09-10T09:25:19-04:00">September 10, 2020 </time></div></div> <div class="td_block_wrap tdb_single_bg_featured_image tdi_14_0c8 td-pb-border-top td_block_template_5" data-td-block-uid="tdi_14_0c8">
<style>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_14_0c8{
margin-top:25px !important;
margin-bottom:25px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_14_0c8{
margin-top:20px !important;
margin-bottom:20px !important;
}
}

</style>
<style>
/* custom css */
.tdi_14_0c8 .tdb-featured-image-bg{
                    background: url('https://www.nerdmuch.com/wp-content/uploads/2016/09/Wow-Gold-guide.jpg');
                    background-size: cover;
                    background-repeat: no-repeat;
                
                    background-position: center 50%;
                
                    padding-bottom: 60%;
                }html:not(.td-md-is-ios):not(.td-md-is-android)  .tdi_14_0c8 .tdb-featured-image-bg{
                    background-attachment: scroll;
                }.tdi_14_0c8 .tdb-featured-image-bg:hover:before{
                    opacity: 0;
                }
</style><div class="tdb-featured-image-bg"></div></div><div class="vc_row_inner tdi_16_038  vc_row vc_inner wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_16_038{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_16_038,
				.tdi_16_038 .tdc-inner-columns{
				    display: block;
				}.tdi_16_038 .tdc-inner-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_16_038 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_16_038 .vc_column_inner {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
</style><div class="vc_column_inner tdi_18_bcf  wpb_column vc_column_container tdc-inner-column td-pb-span4 td-is-sticky">
<style scoped>

/* custom css */
.tdi_18_bcf{
                    vertical-align: baseline;
                }.tdi_18_bcf .wpb_wrapper,
				.tdi_18_bcf .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_18_bcf .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_18_bcf{
width:28% !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_18_bcf { 
display:none !important;
} }

/* phone */
@media (max-width: 767px)
{
.tdi_18_bcf{
width:100% !important;
display:none !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_18_bcf{
width:100% !important;
display:none !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap td_flex_block_1 tdi_19_ddd td-pb-border-top td_block_template_5 td_ajax_preloading_preload td_flex_block" data-td-block-uid="tdi_19_ddd">
<style>

/* inline tdc_css att */

.tdi_19_ddd{
margin-bottom:7px !important;
padding-top:20px !important;
padding-right:20px !important;
padding-bottom:25px !important;
padding-left:20px !important;
position:relative;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_19_ddd{
margin-top:-8px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_19_ddd{
padding-top:15px !important;
padding-right:15px !important;
padding-bottom:20px !important;
padding-left:15px !important;
}
}

</style>
<style>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</style>
<div class="tdi_19_ddd_rand_style td-element-style"><style>
.tdi_19_ddd_rand_style{
background-color:#fdf2ed !important;
}
 </style></div><script>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</script><div class="td-block-title-wrap"></div><div id=tdi_19_ddd class="td_block_inner td-mc1-wrap">
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack td-meta-info-hide">
<div class="td-module-container td-category-pos-above">
<div class="td-module-meta-info">
<a href="https://www.nerdmuch.com/games/" class="td-post-category">Games</a>
<h3 class="entry-title td-module-title"><a href="https://www.nerdmuch.com/wow-gold-farming-legion/" rel="bookmark" title="8 Super Easy Ways to Farm WoW Gold (2020)">8 Super Easy Ways to Farm WoW Gold (2020)</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
<div class="td-excerpt">With the recent release of World of Warcraft: Legion, there&#039;s no denying that the economy has changed drastically. Not only is the change driven by...</div>
<div class="td-read-more">
<a href="https://www.nerdmuch.com/wow-gold-farming-legion/">View Post</a>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack td-meta-info-hide">
<div class="td-module-container td-category-pos-above">
<div class="td-module-meta-info">
<a href="https://www.nerdmuch.com/games/" class="td-post-category">Games</a>
<h3 class="entry-title td-module-title"><a href="https://www.nerdmuch.com/mobile-mmorpg/" rel="bookmark" title="The Best New Mobile MMORPGs of 2020: The Ultimate List">The Best New Mobile MMORPGs of 2020: The Ultimate List</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
<div class="td-excerpt">Dungeon crawl on the go.</div>
<div class="td-read-more">
<a href="https://www.nerdmuch.com/mobile-mmorpg/">View Post</a>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack td-meta-info-hide">
<div class="td-module-container td-category-pos-above">
<div class="td-module-meta-info">
<a href="https://www.nerdmuch.com/books/" class="td-post-category">Books</a>
<h3 class="entry-title td-module-title"><a href="https://www.nerdmuch.com/best-steampunk-books/" rel="bookmark" title="30 Best Steampunk Books: The Ultimate List">30 Best Steampunk Books: The Ultimate List</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
<div class="td-excerpt">All things cyberpunk.</div>
<div class="td-read-more">
<a href="https://www.nerdmuch.com/best-steampunk-books/">View Post</a>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack td-meta-info-hide">
<div class="td-module-container td-category-pos-above">
<div class="td-module-meta-info">
<a href="https://www.nerdmuch.com/toys/" class="td-post-category">Geek Toys</a>
<h3 class="entry-title td-module-title"><a href="https://www.nerdmuch.com/best-2-player-board-games/" rel="bookmark" title="21 Best 2-Player Board Games to Play in 2020 (Updated!)">21 Best 2-Player Board Games to Play in 2020 (Updated!)</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
<div class="td-excerpt">Grab a game to play with your loved one.</div>
<div class="td-read-more">
<a href="https://www.nerdmuch.com/best-2-player-board-games/">View Post</a>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack td-meta-info-hide">
<div class="td-module-container td-category-pos-above">
<div class="td-module-meta-info">
<a href="https://www.nerdmuch.com/games/" class="td-post-category">Games</a>
<h3 class="entry-title td-module-title"><a href="https://www.nerdmuch.com/best-mmos/" rel="bookmark" title="16 Best MMOs: The Ultimate List (2020)">16 Best MMOs: The Ultimate List (2020)</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
<div class="td-excerpt">Orcs, magic, and space adventures with hundreds of our closest friends.</div>
<div class="td-read-more">
<a href="https://www.nerdmuch.com/best-mmos/">View Post</a>
</div>
</div>
</div>
</div>
</div></div></div></div></div><div class="vc_column_inner tdi_21_ca4  wpb_column vc_column_container tdc-inner-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_21_ca4{
                    vertical-align: baseline;
                }.tdi_21_ca4 .wpb_wrapper,
				.tdi_21_ca4 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_21_ca4 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_21_ca4{
width:72% !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_21_ca4{
width:100% !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_21_ca4{
width:100% !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_content tdi_22_594 td-pb-border-top td_block_template_5 td-post-content tagdiv-type" data-td-block-uid="tdi_22_594">
<style>

/* inline tdc_css att */

.tdi_22_594{
margin-top:0px !important;
width:120% !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_22_594{
width:100% !important;
}
}

</style>
<style>
/* custom css */
.tdi_22_594,
                .tdi_22_594 > p{
			        font-family:Poppins !important;font-size:15px !important;line-height:1.8 !important;font-weight:400 !important;letter-spacing:0.2px !important;
		        }.tdi_22_594 h3{
			        font-family:Crimson Pro !important;font-size:24px !important;
		        }.tdi_22_594 li{
			        line-height:1.4 !important;
		        }.tdi_22_594 li:before{
				    margin-top: 1px;
			        line-height: 21px !important;
		        }.tdi_22_594 .tdb-block-inner blockquote p{
			        color: #829875;
		        }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_22_594,
                .tdi_22_594 > p{
			        font-family:Poppins !important;font-size:13px !important;line-height:1.8 !important;font-weight:400 !important;letter-spacing:0.2px !important;
		        }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_22_594,
                .tdi_22_594 > p{
			        font-family:Poppins !important;font-size:13px !important;line-height:1.8 !important;font-weight:400 !important;letter-spacing:0.2px !important;
		        }
}

/* phone */
@media (max-width: 767px){
.td-pb-span12 .tdi_22_594 img.aligncenter,
				.td-pb-span12 .tdi_22_594 .aligncenter img{
			        margin-left: -0px;
			        width: calc(100% + (2 * 0px));
			        max-width: none !important;
		        }.tdi_22_594,
                .tdi_22_594 > p{
			        font-family:Poppins !important;font-size:13px !important;line-height:1.8 !important;font-weight:400 !important;letter-spacing:0.2px !important;
		        }
}
</style><div class="tdb-block-inner td-fix-index"><p>With the recent release of <em><strong>World of Warcraft: Legion</strong></em>, there&#8217;s no denying that the economy has changed drastically. Not only is the change driven by the massive influx of players returning to the game (or just new players in general), but many of the expansion&#8217;s new mechanics have changed the <em><strong>WoW</strong></em> gold-making landscape.</p>
<p>The economy is strong for those looking to make some gold, thanks to players picking up new professions, endgame crafting, and the general laziness of most players (it&#8217;s okay, sometimes just spending your gold is easier than farming that rare pet on your own). Of course, it also helps that professions started to work entirely different with <em><strong>Legion</strong></em>, and now that players are starting to hit that max level, more players are going to be shifting their focus on leveling their crafting soon, with the casual players likely hitting level 110 in the next week or so.</p>
<p><strong>See Also:</strong> <a href="https://b8725ftnebw6no9in2-d06tm8x.hop.clickbank.net/?tid=WOWGOLD" target="_blank" rel="nofollow noopener noreferrer"><strong>How To Make 1000s of Gold in 20 Minutes Per Day</strong></a></p>
<p>Of course, that only means great things for those looking to make some quick <em><strong>WoW</strong></em> gold right now. One of the great things about <em><strong><a href="https://www.nerdmuch.com/tag/world-of-warcraft/">World of Warcraft</a> </strong></em>is that there are so many ways to make gold that it never grows tiresome. Especially if you&#8217;re a player like myself, who can play the game on one monitor and finally get around to watching <em><strong>Penny Dreadful</strong></em> on the other (we&#8217;re on episode 5, for the record). So if you&#8217;re looking for some rather mindless and quick ways to become wealthy in <b><i>World of Warcraft</i></b>, here are five easy ways to farm <em><strong>WoW </strong></em>gold:</p>
<p><em><strong>**Note: Stay tuned to this post over the next few months as we will be adding more ways we find to get gold quickly and easily. We&#8217;ll add more soon.**</strong></em></p>
<hr />
<h2>1. Farming Stormscale (or Stonehide Leather)</h2>
<p><a href="https://www.nerdmuch.com/wp-content/uploads/2016/09/overgrown-larva-wow.jpg"><img loading="lazy" class="aligncenter size-full wp-image-42416" src="https://www.nerdmuch.com/wp-content/uploads/2016/09/overgrown-larva-wow.jpg" alt="legion goldmaking" width="802" height="499" srcset="https://www.nerdmuch.com/wp-content/uploads/2016/09/overgrown-larva-wow.jpg 802w, https://www.nerdmuch.com/wp-content/uploads/2016/09/overgrown-larva-wow-300x187.jpg 300w, https://www.nerdmuch.com/wp-content/uploads/2016/09/overgrown-larva-wow-768x478.jpg 768w" sizes="(max-width: 802px) 100vw, 802px" /></a></p>
<p>Farming mats has never been easier, and it&#8217;s always a great way to make quick gold in <em><strong>WoW </strong></em>when a new expansion comes out. With most new players focusing on leveling to 110 as fast as they can, that means they aren&#8217;t focusing on their professions. What&#8217;s more, once they hit max level and start focusing on their professions, they&#8217;re going to try and get from 1-800 as quickly as possible. Where are they going to get all those mats? The auction house, of course!</p>
<p>The two essential mats to farm with <em><strong>Legion </strong></em>are Stormscale and Stonehide Leather, both of which you farm with skinning. Stormscale and Stonehide Leather are essential materials for leatherworkers (starting at 700), who want to craft rare and epic mail gear like Battlebound Girdles, Hauberks, Girdles, and Leggings. They&#8217;re also used in Engineering to craft the Bolt-Action Headgun, Blacksmithing for Demonsteel Armguards, and Stormscale can be transmuted to herbs or ore with Alchemy.</p>
<h3>Where to Farm</h3>
<p><a href="https://www.nerdmuch.com/wp-content/uploads/2016/09/thunder-totem-farming-spot.jpg"><img loading="lazy" class="aligncenter size-full wp-image-42418" src="https://www.nerdmuch.com/wp-content/uploads/2016/09/thunder-totem-farming-spot.jpg" alt="making wow gold in legion" width="802" height="499" srcset="https://www.nerdmuch.com/wp-content/uploads/2016/09/thunder-totem-farming-spot.jpg 802w, https://www.nerdmuch.com/wp-content/uploads/2016/09/thunder-totem-farming-spot-300x187.jpg 300w, https://www.nerdmuch.com/wp-content/uploads/2016/09/thunder-totem-farming-spot-768x478.jpg 768w" sizes="(max-width: 802px) 100vw, 802px" /></a></p>
<p>There are many great places to farm Stormscale, and there is certainly no shortage of mobs in The Broken Isles that provide Stormscale. But, in my experience, the best place to farm it in Highmountain. More specifically, there&#8217;s a great spot right outside of Thunder Totem&#8217;s flightpath called Earthmother&#8217;s Bounty that has a plethora of Overgrown Larva that each drop 2-3 with each skin. These Overgrown Larvas are a part of a quest (&#8220;Infestation&#8221; and &#8220;Critical Crops&#8221;), so there will be other players there killing them as well. These mobs respawn quickly (after 15 or so seconds), and that means you&#8217;ll have no shortage of them to skin. Plus, other players will help kill them down for quicker skinning. In 40 minutes, you&#8217;ll have a stack of 200 without any problems.</p>
<p>For Stonehide Leather, it&#8217;s so widely available that nailing down a prime spot for it isn&#8217;t really necessary. Virtually any beast in <em><strong>WoW </strong></em>will drop Stonehide Leather. However, if you&#8217;re already in Highmountain, one of the best spots is in the Witchwoods and Cliff&#8217;s Edge (around coordinates <strong><a href="https://www.youtube.com/watch?v=e0s3IHWfNiQ" target="_blank" rel="noopener noreferrer">36.0, 37.5</a></strong>) where you&#8217;ll find tons of Bristlefur Bears and Spinetusk Piglets. Kill &#8217;em in groups, and skin away. They&#8217;ll typically drop 4-7 leathers each (and you&#8217;ll come away with some vendor trash and meats for cooking as well).</p>
<h3>How Much Stormscale and Stonehide Leather Sell For</h3>
<p>Obviously, this will vary per server, and I highly recommend you do some research before you just blindly dive in. But on my server (Whisperwind), Stormscales typically sell for 20g each in the mornings and around 30-35g during primetime (about 9PM ET). So for that stack of 200 that took you 40 minutes, you can easily earn an average of 5,000 gold, and I&#8217;ve sold full stacks for 7K before (you just have to catch buyers at the right time when there isn&#8217;t any cheaper in the auction house).</p>
<p>Stonehide isn&#8217;t quite as lucrative because it&#8217;s easier to come by, but it&#8217;s close, and again, it depends on your server&#8217;s economy. On my server, they min at 17g and max at 25g each.</p>
<p>This is, by far, the quickest gold earner right now, as you will typically sell your hides and scales within an hour or so of posting them.</p>
<p style="text-align: center;"><a href="https://b8725ftnebw6no9in2-d06tm8x.hop.clickbank.net/?tid=WOWGOLD" target="_blank" rel="nofollow noopener noreferrer"><span class="td_btn td_btn_md td_default_btn">Find Even More Mats to Farm With This Guide</span></a></p>
<hr />
<h2>2. Farming Legion&#8217;s New Rare Pets</h2>
<p><a href="https://www.nerdmuch.com/wp-content/uploads/2016/09/crispin-squirrel.jpg"><img loading="lazy" class="aligncenter size-full wp-image-42415" src="https://www.nerdmuch.com/wp-content/uploads/2016/09/crispin-squirrel.jpg" alt="legion battle pets" width="802" height="499" srcset="https://www.nerdmuch.com/wp-content/uploads/2016/09/crispin-squirrel.jpg 802w, https://www.nerdmuch.com/wp-content/uploads/2016/09/crispin-squirrel-300x187.jpg 300w, https://www.nerdmuch.com/wp-content/uploads/2016/09/crispin-squirrel-768x478.jpg 768w" sizes="(max-width: 802px) 100vw, 802px" /></a></p>
<p>Another super quick and easy way to make gold in <em><strong>Legion </strong></em>is to capitalize on the brand new wave of new pets. Some of these pets are more lucrative than others, but if you have a particularly lazy server, you can easily make 4K gold in minutes if you&#8217;re lucky.</p>
<p>For example, check out the Crispin pet, which drops from Tenpak Flametotem, a rare silver mob in Highmountain. He spawns at 42.0, 41.6, and he has a 7% chance to drop <strong><a href="http://www.wowhead.com/item=129175/crispin" target="_blank" rel="noopener noreferrer">Crispin</a></strong>, an all-black squirrel pet. 7% might not seem like a big enough number to go seek him out, but I&#8217;ll note that a) he respawns quickly and b) it&#8217;s best to farm with a friend as to increase your kill rate and split the earnings. Crispin sells for a min of 2K gold and I&#8217;ve seen it go for up to 5.5K gold (check your server to see if it&#8217;s worth it). Cage this pet when you get it, and make sure you&#8217;re slightly undercutting the low.</p>
<p>There are also some request reward pets that you can cage and sell, like the Untethered Wyrmling that&#8217;s a reward from the &#8220;Balance to Spare&#8221; quest in Suramar. The Untethered Wyrmling sells for much more than Crispin, but unfortunately, it&#8217;s a one-time deal (unless you have multiple characters over level 100, of course. On my server, the low is 5.5K and the high is 9K.</p>
<p>There&#8217;s also the Lurking Owl Kitten that&#8217;s the reward for completing a small quest chain in Suramar starting with &#8220;Feline Frantic&#8221;. It can be caged and sold for ~3K.</p>
<p>Even more lucrative than all three of those is <a href="http://www.wowhead.com/npc=96622/grumpy#comments" target="_blank" rel="noopener noreferrer"><strong>Grumpy</strong></a>, a big pitbull-esque dog battle pet that sells for well over 10K. Again, it&#8217;s a one-time thing without multiple characters, and it&#8217;ll likely take a few weeks to actually sell it. But, it&#8217;s there. You get it from completing the &#8220;Grumpy&#8221; quest found in Heathrow Manor near Black Rook Hold, Val&#8217;sharah. Super easy to get, and the reward is well worth it.</p>
<hr />
<h2>3. Leatherworking in Legion is Ridiculously Lucrative</h2>
<p><a href="https://www.nerdmuch.com/wp-content/uploads/2016/09/recipe-ranks-legion.jpg"><img loading="lazy" class="aligncenter size-full wp-image-42414" src="https://www.nerdmuch.com/wp-content/uploads/2016/09/recipe-ranks-legion.jpg" alt="legion leatherworking gold" width="802" height="499" srcset="https://www.nerdmuch.com/wp-content/uploads/2016/09/recipe-ranks-legion.jpg 802w, https://www.nerdmuch.com/wp-content/uploads/2016/09/recipe-ranks-legion-300x187.jpg 300w, https://www.nerdmuch.com/wp-content/uploads/2016/09/recipe-ranks-legion-768x478.jpg 768w" sizes="(max-width: 802px) 100vw, 802px" /></a></p>
<p>Professions in <em><strong>Legion </strong></em>are super lucrative compared to past expansions because of the changes made. Now, you have to level up your individual recipes (with level 2 and level 3), and to do so, it takes a lot of time and energy. But it&#8217;s definitely worth it in the long run, and by the time you&#8217;re around level 105ish, you should have plenty of options for making gold with leatherworking, especially. You can craft the Warhide Jerkin, with the chance of creating epic versions. They require 16 Stormhide leather each, and you have about a 3 out of 10 chance of getting epics. Of course, after you&#8217;ve geared yourself out with it, you can craft them to sell. In my experience, you can sell these epic Warhide Jerkins (whatever version you get) for anywhere from 900g to 1300g frequently. Put three epics in the auction house (along with the blues you created when trying to get epics), and you&#8217;ll more than likely sell all three; I rarely have trouble selling all of them.</p>
<p>Battlebound Spaulders are also great moneymakers in my experience, but they require 18 Stormscale (which, if you&#8217;re buying the raw materials from the auction house makes it more expensive). Still, you can easily get 1200g per epic creation, and if you&#8217;re using all of your recipes to put your eggs in more than just one basket, it&#8217;s a great way to rake in the dough with very little effort.</p>
<p>Pricing is very volatile at the moment, so you really have to pay attention to the auction house and market prices. Luckily, thanks to the <em><strong>WoW </strong></em>Companion App, you can do so wherever you are.</p>
<hr />
<h2>4. Forging Obliterum</h2>
<p><a href="https://www.nerdmuch.com/wp-content/uploads/2016/09/obliterum-forge.jpg"><img loading="lazy" class="aligncenter size-full wp-image-42413" src="https://www.nerdmuch.com/wp-content/uploads/2016/09/obliterum-forge.jpg" alt="Obliterum forge wow gold" width="802" height="499" srcset="https://www.nerdmuch.com/wp-content/uploads/2016/09/obliterum-forge.jpg 802w, https://www.nerdmuch.com/wp-content/uploads/2016/09/obliterum-forge-300x187.jpg 300w, https://www.nerdmuch.com/wp-content/uploads/2016/09/obliterum-forge-768x478.jpg 768w" sizes="(max-width: 802px) 100vw, 802px" /></a></p>
<p>Obliterum sells for roughly 9K-11k gold on my server. Again, results may vary, so please check your auction house prices before doing it.</p>
<p>To get it, you&#8217;ll need to grab and complete the extensive quest chain given to you by Oxana Demonslay in the Underbelly (under Dalaran) that will result in the building of your own Obliterum forge.</p>
<p>Once the forge is available to you, the fun begins.</p>
<p>Buy Stormhide Leather in the auction house if you have the funds, which you&#8217;ll then use to craft Warhide Pants (the investment will more than pay for itself on most servers). Otherwise, go farming for a few hours — also well worth it. You&#8217;ll need roughly 400 leathers to get 1 obliterum. So, if you catch your Stormhide leather at its lowest (typically 17g) you can get what you need for 6.8K gold.</p>
<p>Craft all of the Warhide Pants you can with that leather, obliterate each item, giving you around 3.5-3.8 ashes each. 100 ashes = 1 obliterum. Once you get the obliterum, sell it on the auction house when it&#8217;s at its highest. Boom. Profit.</p>
<p>This obviously works best at a higher production scale. So, getting multiple Obliterums at a time results in the highest profit. Of course, you&#8217;ll need the startup capital to do so, which isn&#8217;t an issue in <em><strong>Legion</strong></em> and would take you only a couple of days at most.</p>
<hr />
<h2>5. Farming Shal&#8217;dorei Silk and Transmogs at the same time.</h2>
<p><a href="https://www.nerdmuch.com/wp-content/uploads/2016/09/wow-gold-farming-silk.jpg"><img loading="lazy" class="aligncenter size-full wp-image-42412" src="https://www.nerdmuch.com/wp-content/uploads/2016/09/wow-gold-farming-silk.jpg" alt="Wow Gold Farming Legion" width="802" height="499" srcset="https://www.nerdmuch.com/wp-content/uploads/2016/09/wow-gold-farming-silk.jpg 802w, https://www.nerdmuch.com/wp-content/uploads/2016/09/wow-gold-farming-silk-300x187.jpg 300w, https://www.nerdmuch.com/wp-content/uploads/2016/09/wow-gold-farming-silk-768x478.jpg 768w" sizes="(max-width: 802px) 100vw, 802px" /></a></p>
<p>Finally, like leather, Shal&#8217;dorei silk is a great item to farm. But on top of the crafting materials you&#8217;ll get, you also have a chance to get transmog items (that can sell for a pretty penny thanks to the influx of players coming with <em><strong>Legion</strong></em>).</p>
<p>One of the best Shal&#8217;dorei Silk farming spots is in Aszuna towards its center near Narthaes Academy, where you&#8217;ll take on a plethora of murlocs. With the Boon of the Scavenger shoulder enchant equipped, gather up all of the murlocs you can and AOE DPS them down quickly. Most will drop 3-5 Shal-dorei Silk. Loot, rinse, repeat.</p>
<p>Sell your silk on the auction house when there isn&#8217;t much competition, and you should get around 17-20g each. Boom. Profit.</p>
<hr />
<h2>6. Harvester Shoulder Enchant</h2>
<p>One of the (eventually) effortless ways to get some solid gold flow is by using the Harvester shoulder enchant sold by Sylvia Harshorn, the Dreamweaver Emissary located in Val&#8217;sharah. It&#8217;s called Boon of the Harvester, and it costs just 100g. You have to be honored with Dreamweavers in order to purchase it, but that is achieved easily enough with quests and daily world quests.</p>
<p>The Boon of the Harvester will enchant your shoulders with &#8220;Harvester&#8221;, which will allow the wearer to obtain Harvested Goods from their dead enemies. Typically, you get 3-4 of these Harvested Goods a day, and these goods are Legion herbs and fish. While you might scoff at fish and herbs and they might not seem of much use to you at first glance, note that each of the high level fish and herbs sell for some high amounts of gold, and you get two stacks of 10-30+ of the various fish, herbs, and even Starlight Rose (sells for 180g+ each right now).</p>
<p>You can also then use these fish to cook the highest level food if your cooking is up to par, allowing you to make even more gold.</p>
<p>There are other boons that you can purchase for other easy finds, such as Boon of the Butcher (gets you Stonehide leather, Stormscale, various meats, animal crafting reagents, and felhide) or Boon of the Manaseeker (great for enchanters as you can get Arkhana, Leylight Shards, Chaos Crystals, and potions/flasks). To find all of the boons currently available, check out the comments section on <strong><a href="http://www.wowhead.com/item=140214/boon-of-the-harvester#comments" target="_blank" rel="noopener noreferrer">Wowhead</a></strong>.</p>
<hr />
<h2>7. Leystone Ore Farming</h2>
<p>Leystone Ore is used in many professions, and even though earning your Broken Isles flying mount is an absolute bitch (in fact, we don&#8217;t even recommend doing it at this point), you can still rake in some significant gold by mining it and selling it.</p>
<p>First, make or pick-up Leystone Hoofplates, which gives your mount 20% higher speed for 2 hours (if you&#8217;re a blacksmith, it&#8217;s 4x faster). It&#8217;s worth it. There&#8217;s also a Legion Mining Glove enchant that increases your mining speed to make the process even faster.</p>
<p>The best spot for Leystone Ore farming is in Val&#8217;Sharah, starting at the Temple of Elune and making your way mostly around the edge of the map, along waterways. Leystone Ore galore.</p>
<p>Another great spot is located in Azsuna just north of the Nar&#8217;Thalas Academy where you&#8217;ll find massive numbers of Lagoon Basilisks that respawn quickly. These basilisks are able to be mined once killed (instead of skinned), resulting in a steady stream of Leystone. What&#8217;s more, they respawn quickly.</p>
<p>For miners are those looking for ore, pick up the Boon of the Salvager enchant from Valdemar Stormseeker in Stormheim. You&#8217;ll be able to acquire Salvaged Armor while farming, which will contain Felslate or Leystone Ore.</p>
<p>How much does Leystone Ore sell for? Well, that depends on your server of course, so we recommend heading to your server&#8217;s auction house (or pull up your app) to gauge the price. On my server, Leystone Ore stays at a steady 20.8g per ore, and unlike leathers, scales, and cloth, it has remained at over 20g since the Legion launch.</p>
<hr />
<h2>8. Foxflower Farming, or Maybe Other Herbs, But Seriously, Foxflower</h2>
<p><iframe title="Legion: Foxflower Farming Guide | Herbalism |" width="696" height="392" src="https://www.youtube.com/embed/mnCQh_1XbOA?feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>
<p><em><strong>WoW </strong></em>players are undeniably lazy (I&#8217;m one of them), and many don&#8217;t like farming herbs. Foxflower, at least on my server, ranges from 50g-90g each, and you can get a decent amount of them every day by farming it specifically, or farming mobs with the Harvester shoulder enchant.</p>
<p>Unfortunately, it&#8217;s not super easy to come by, but the good news is you&#8217;ll also get Blood of Sargeras (which you&#8217;ll soon be able to trade in when 7.1 drops). Foxflower is found in Highmountain, and although the zone has a lot of verticality to it, you&#8217;ll still come away with a decent stack, unless someone else is farming there, too. Then, you&#8217;re screwed.</p>
<p>For Foxflower farming, you&#8217;re basically going to want to go all over the zone, as there really isn&#8217;t a great route for it. I tend to start at Thunder Totem and work my way around it, then north through Skyhorn, then through the cave to Cliff&#8217;s Edge, and back down through Trushot Lodge and back to Thundertotem. It&#8217;s a solid route, but farm the areas you find easiest to maneuver.</p>
<p>For another good route, check out the YouTube video above from <a href="https://www.youtube.com/channel/UCdstOzMVSXEjpBrNYyG_D0A" target="_blank" rel="noopener noreferrer">Studen Albatroz.</a></p>
<hr />
<h2>Bonus: Buy X Low, Sell X High</h2>
<p>When it comes down to it, you can always go by the age old business saying, &#8220;Buy low, sell high&#8221;. Pay attention to the auction house and see when items sell at their lowest, and snatch them up to then turn around and sell for a profit when they typically sell for their highest. There are many helpful addons to help you pay attention to the markets and list items in bulk on the auction house, including TradeSkillMaster, Trade Forwarder (so you can monitor the Trade chat while farming), and Auctionator, all of which can be found on the <strong>Curse website</strong> (or in the Curse app).</p>
<p><strong>For more gold farming tips and how to earn 1000s with the Auction House in a single day, check out this guide <a href="https://b8725ftnebw6no9in2-d06tm8x.hop.clickbank.net/?tid=WOWGOLD" target="_blank" rel="nofollow noopener noreferrer">check out this guide</a>.</strong></p>

</div></div><div class="td_block_wrap tdb_single_post_share tdi_23_5cc td-pb-border-top td_block_template_5" data-td-block-uid="tdi_23_5cc">
<style>

/* inline tdc_css att */

.tdi_23_5cc{
margin-bottom:0px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_23_5cc{
text-align:left !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_23_5cc{
margin-bottom:25px !important;
}
}

</style>
<style>
/* custom css */
.tdi_23_5cc .td-social-share-text{
					font-family:Lato !important;
				}
</style><div id="tdi_23_5cc" class="td-post-sharing tdb-block td-ps-bg td-ps-notext td-ps-big td-ps-nogap td-post-sharing-style12 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
<div class="td-social-but-icon"><i class="td-icon-share"></i></div>
<div class="td-social-but-text">Share</div>
</div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.nerdmuch.com%2Fwow-gold-farming-legion%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=8+Super+Easy+Ways+to+Farm+WoW+Gold+%282020%29&url=https%3A%2F%2Fwww.nerdmuch.com%2Fwow-gold-farming-legion%2F&via=nerdmuch">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.nerdmuch.com/wow-gold-farming-legion/&amp;media=https://www.nerdmuch.com/wp-content/uploads/2016/09/Wow-Gold-guide.jpg&description=Goldmaking in World of Warcraft has never been easier, thanks to the Legion expansion. Here are 5 super easy ways to farm WoW gold.">
<div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
<div class="td-social-but-text">Pinterest</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_23_5cc">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div></div></div></div></div><div class="td_block_wrap tdb_single_next_prev tdi_24_a0c td-pb-border-top td_block_template_5" data-td-block-uid="tdi_24_a0c">
<style>

/* inline tdc_css att */

.tdi_24_a0c{
margin-top:40px !important;
margin-bottom:40px !important;
padding-top:30px !important;
padding-bottom:30px !important;
border-color:#e0e0e0 !important;
border-style:solid !important;
border-width: 1px 0px 1px 0px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_24_a0c{
margin-top:20px !important;
margin-bottom:20px !important;
padding-top:20px !important;
padding-bottom:20px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_24_a0c{
padding-top:25px !important;
padding-bottom:25px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_24_a0c{
margin-top:30px !important;
margin-bottom:30px !important;
padding-top:20px !important;
padding-bottom:20px !important;
}
}

</style>
<style>
/* custom css */
.tdi_24_a0c .tdb-next-post a{
					color: #000000;
				
					font-family:Volkhov !important;font-size:18px !important;line-height:1.4 !important;font-weight:600 !important;
				}.tdi_24_a0c .tdb-next-post:hover a{
					color: #dd3333;
				}.tdi_24_a0c .tdb-next-post span{
					font-family:Poppins !important;font-size:13px !important;font-weight:400 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_24_a0c .tdb-next-post a{
					font-family:Volkhov !important;font-size:16px !important;line-height:1.4 !important;font-weight:600 !important;
				}.tdi_24_a0c .tdb-next-post span{
					font-family:Poppins !important;font-size:12px !important;font-weight:400 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_24_a0c .tdb-next-post a{
					font-family:Volkhov !important;font-size:13px !important;line-height:1.4 !important;font-weight:600 !important;
				}.tdi_24_a0c .tdb-next-post span{
					font-family:Poppins !important;font-size:11px !important;font-weight:400 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-next-post tdb-next-post-bg tdb-post-prev"><span>Previous article</span><a href="https://www.nerdmuch.com/mobile-mmorpg/">The Best New Mobile MMORPGs of 2020: The Ultimate List</a></div></div></div></div></div><div class="vc_column tdi_26_cac  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_26_cac{
                    vertical-align: baseline;
                }.tdi_26_cac .wpb_wrapper,
				.tdi_26_cac .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_26_cac .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_26_cac .wpb_wrapper{
				    height: auto;
				}
/* inline tdc_css att */

.tdi_26_cac{
width:28% !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_26_cac{
width:240px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_26_cac{
width:auto !important;
display:none !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap td_flex_block_5 tdi_27_c5a td-pb-border-top td_block_template_4 td_ajax_preloading_preload td_flex_block" data-td-block-uid="tdi_27_c5a">
<style>
.td-theme-wrap .tdi_27_c5a .td-pulldown-filter-link:hover,
            .td-theme-wrap .tdi_27_c5a .td-subcat-item a:hover,
            .td-theme-wrap .tdi_27_c5a .td-subcat-item .td-cur-simple-item,
            .td-theme-wrap .tdi_27_c5a .td-subcat-dropdown:hover .td-subcat-more span,
            .td-theme-wrap .tdi_27_c5a .td-subcat-dropdown:hover .td-subcat-more i {
                color: #dd3333;
            }

            .td-theme-wrap .tdi_27_c5a .td-block-title > *:before {
                border-color: #dd3333 transparent transparent transparent;
            }

            .td-theme-wrap .tdi_27_c5a .td-block-title > * {
                background-color: #dd3333;
            }

            
            .td-theme-wrap .tdi_27_c5a .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .tdi_27_c5a .td_quote_on_blocks,
            .td-theme-wrap .tdi_27_c5a .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .tdi_27_c5a .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .tdi_27_c5a .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .tdi_27_c5a .td-instagram-user a {
                color: #dd3333;
            }

            .td-theme-wrap .tdi_27_c5a .td-next-prev-wrap a:hover,
            .td-theme-wrap .tdi_27_c5a .td-load-more-wrap a:hover {
                background-color: #dd3333;
                border-color: #dd3333;
            }

            .td-theme-wrap .tdi_27_c5a .td-read-more a,
            .td-theme-wrap .tdi_27_c5a .td-weather-information:before,
            .td-theme-wrap .tdi_27_c5a .td-weather-week:before,
            .td-theme-wrap .tdi_27_c5a .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .tdi_27_c5a .td-post-category,
            .td-theme-wrap .tdi_27_c5a .td-post-category:hover {
                background-color: #dd3333;
            }
/* inline tdc_css att */

.tdi_27_c5a{
margin-bottom:0px !important;
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Trending Now</span></h4></div><div id=tdi_27_c5a class="td_block_inner td-mc1-wrap">
<div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack td-meta-info-hide">
<div class="td-module-container td-category-pos-">
<div class="td-module-meta-info td-module-meta-info-top">
</div>
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.nerdmuch.com/new-mmos/" rel="bookmark" class="td-image-wrap " title="New MMORPGs 2020: New &#038; Upcoming MMOs (Updated!)"><span class="entry-thumb td-thumb-css " style="background-image: url(https://www.nerdmuch.com/wp-content/uploads/2020/07/new-world-mmo-696x392.jpg)"></span></a></div> </div>
<div class="td-module-meta-info td-module-meta-info-bottom">
<div class="td-editor-date"><a href="https://www.nerdmuch.com/games/" class="td-post-category">Games</a><span class="td-author-date"></span></div><h3 class="entry-title td-module-title"><a href="https://www.nerdmuch.com/new-mmos/" rel="bookmark" title="New MMORPGs 2020: New &#038; Upcoming MMOs (Updated!)">New MMORPGs 2020: New &#038; Upcoming MMOs (Updated!)</a></h3><div class="td-excerpt">*Update 7/8/20: Dual Universe now has a beta date.</div><div class="td-read-more"><a href="https://www.nerdmuch.com/new-mmos/">Read more</a></div> </div>
</div>
</div>
<div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack td-meta-info-hide">
<div class="td-module-container td-category-pos-">
<div class="td-module-meta-info td-module-meta-info-top">
</div>
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.nerdmuch.com/upcoming-games-2018/" rel="bookmark" class="td-image-wrap " title="11 Upcoming Video Games of 2018: Your Q4 Release Guide (Updated!)"><span class="entry-thumb td-thumb-css " style="background-image: url(https://www.nerdmuch.com/wp-content/uploads/2018/08/Battlefield-5-Delay-Moves-Game-to-Late-November-696x392.jpg)"></span></a></div> </div>
<div class="td-module-meta-info td-module-meta-info-bottom">
<div class="td-editor-date"><a href="https://www.nerdmuch.com/games/" class="td-post-category">Games</a><span class="td-author-date"></span></div><h3 class="entry-title td-module-title"><a href="https://www.nerdmuch.com/upcoming-games-2018/" rel="bookmark" title="11 Upcoming Video Games of 2018: Your Q4 Release Guide (Updated!)">11 Upcoming Video Games of 2018: Your Q4 Release Guide (Updated!)</a></h3><div class="td-excerpt">Want to know what upcoming games you'll playing soon? Check out this ultimate list.</div><div class="td-read-more"><a href="https://www.nerdmuch.com/upcoming-games-2018/">Read more</a></div> </div>
</div>
</div>
<div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack td-meta-info-hide">
<div class="td-module-container td-category-pos-">
<div class="td-module-meta-info td-module-meta-info-top">
</div>
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.nerdmuch.com/best-2-player-board-games/" rel="bookmark" class="td-image-wrap " title="21 Best 2-Player Board Games to Play in 2020 (Updated!)"><span class="entry-thumb td-thumb-css " style="background-image: url(https://www.nerdmuch.com/wp-content/uploads/2016/09/board-games-for-couples-1-696x348.jpg)"></span></a></div> </div>
<div class="td-module-meta-info td-module-meta-info-bottom">
<div class="td-editor-date"><a href="https://www.nerdmuch.com/toys/" class="td-post-category">Geek Toys</a><span class="td-author-date"></span></div><h3 class="entry-title td-module-title"><a href="https://www.nerdmuch.com/best-2-player-board-games/" rel="bookmark" title="21 Best 2-Player Board Games to Play in 2020 (Updated!)">21 Best 2-Player Board Games to Play in 2020 (Updated!)</a></h3><div class="td-excerpt">Grab a game to play with your loved one.</div><div class="td-read-more"><a href="https://www.nerdmuch.com/best-2-player-board-games/">Read more</a></div> </div>
</div>
</div>
</div></div></div></div></div></div><div id="tdi_28_065" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_29_5df  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_29_5df{
                    min-height: 0;
                }.tdi_29_5df,
				.tdi_29_5df .tdc-columns{
				    display: block;
				}.tdi_29_5df .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_29_5df{
margin-bottom:60px !important;
}

.tdi_29_5df .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_29_5df{
margin-bottom:50px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_29_5df{
margin-bottom:40px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_29_5df{
margin-bottom:40px !important;
}
}

</style><div class="vc_column tdi_31_5ac  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_31_5ac{
                    vertical-align: baseline;
                }.tdi_31_5ac .wpb_wrapper,
				.tdi_31_5ac .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_31_5ac .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_31_5ac .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap td_flex_block_5 tdi_32_635 td_with_ajax_pagination td-pb-border-top td_block_template_8 td_ajax_preloading_preload td_flex_block" data-td-block-uid="tdi_32_635">
<style>
.tdi_32_635 .td-block-title > *:before,
            .tdi_32_635 .td-block-title > *:after {
                background-color: #e3382b !important;
            }
/* inline tdc_css att */

.tdi_32_635{
margin-bottom:0px !important;
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>Related Articles</span></h4></div><div id=tdi_32_635 class="td_block_inner td-mc1-wrap">
<div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack td-meta-info-hide">
<div class="td-module-container td-category-pos-">
<div class="td-module-meta-info td-module-meta-info-top">
</div>
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.nerdmuch.com/mobile-mmorpg/" rel="bookmark" class="td-image-wrap " title="The Best New Mobile MMORPGs of 2020: The Ultimate List"><span class="entry-thumb td-thumb-css " style="background-image: url(https://www.nerdmuch.com/wp-content/uploads/2020/08/noahs-heart-mmo-696x392.jpg)"></span></a></div> </div>
<div class="td-module-meta-info td-module-meta-info-bottom">
<div class="td-editor-date"><a href="https://www.nerdmuch.com/games/" class="td-post-category">Games</a><span class="td-author-date"></span></div><h3 class="entry-title td-module-title"><a href="https://www.nerdmuch.com/mobile-mmorpg/" rel="bookmark" title="The Best New Mobile MMORPGs of 2020: The Ultimate List">The Best New Mobile MMORPGs of 2020: The Ultimate List</a></h3><div class="td-excerpt">Dungeon crawl on the go.</div><div class="td-read-more"><a href="https://www.nerdmuch.com/mobile-mmorpg/">Read more</a></div> </div>
</div>
</div>
<div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack td-meta-info-hide">
<div class="td-module-container td-category-pos-">
<div class="td-module-meta-info td-module-meta-info-top">
</div>
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.nerdmuch.com/best-mmos/" rel="bookmark" class="td-image-wrap " title="16 Best MMOs: The Ultimate List (2020)"><span class="entry-thumb td-thumb-css " style="background-image: url(https://www.nerdmuch.com/wp-content/uploads/2017/05/best-mmos-of-all-time-696x348.jpg)"></span></a></div> </div>
<div class="td-module-meta-info td-module-meta-info-bottom">
<div class="td-editor-date"><a href="https://www.nerdmuch.com/games/" class="td-post-category">Games</a><span class="td-author-date"></span></div><h3 class="entry-title td-module-title"><a href="https://www.nerdmuch.com/best-mmos/" rel="bookmark" title="16 Best MMOs: The Ultimate List (2020)">16 Best MMOs: The Ultimate List (2020)</a></h3><div class="td-excerpt">Orcs, magic, and space adventures with hundreds of our closest friends.</div><div class="td-read-more"><a href="https://www.nerdmuch.com/best-mmos/">Read more</a></div> </div>
</div>
</div>
<div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack td-meta-info-hide">
<div class="td-module-container td-category-pos-">
<div class="td-module-meta-info td-module-meta-info-top">
</div>
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.nerdmuch.com/the-wolf-among-us-questions-season-2/" rel="bookmark" class="td-image-wrap " title="The Wolf Among Us: 5 Questions We Need Answered for Season 2"><span class="entry-thumb td-thumb-css " style="background-image: url(https://www.nerdmuch.com/wp-content/uploads/2020/08/the-wolf-among-us-season-2-696x392.jpg)"></span></a></div> </div>
<div class="td-module-meta-info td-module-meta-info-bottom">
<div class="td-editor-date"><a href="https://www.nerdmuch.com/games/" class="td-post-category">Games</a><span class="td-author-date"></span></div><h3 class="entry-title td-module-title"><a href="https://www.nerdmuch.com/the-wolf-among-us-questions-season-2/" rel="bookmark" title="The Wolf Among Us: 5 Questions We Need Answered for Season 2">The Wolf Among Us: 5 Questions We Need Answered for Season 2</a></h3><div class="td-excerpt">Questions need answers.</div><div class="td-read-more"><a href="https://www.nerdmuch.com/the-wolf-among-us-questions-season-2/">Read more</a></div> </div>
</div>
</div>
</div><div class="td-load-more-wrap"><a href="#" class="td_ajax_load_more td_ajax_load_more_js" id="next-page-tdi_32_635" data-td_block_id="tdi_32_635">Load more<i class="td-icon-font td-icon-menu-down"></i></a></div></div></div></div></div></div></div></div> </article>
</div>
</div>
</div> 

<div class="tdc-footer-wrap ">

<div class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-4 ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span12">
</div>
</div>
<div class="td-pb-row">
<div class="td-pb-span12">
<div class="td-footer-info"><div class="footer-logo-wrap"><a href="https://www.nerdmuch.com/"><img class="td-retina-data" src="https://www.nerdmuch.com/wp-content/uploads/2019/02/nm-main-logo-robot-guy-e1549486293728.png" data-retina="https://www.nerdmuch.com/wp-content/uploads/2019/02/nm-main-logo-robot-guy-e1549486293728.png" alt="Nerd Much" title="Nerd Much" width="300" /></a></div><div class="footer-text-wrap"></div><div class="footer-social-wrap td-social-style-2">
<span class="td-social-icon-wrap">
<a target="_blank" rel="nofollow" href="https://www.instagram.com/nerdmuchdotcom/" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" rel="nofollow" href="https://pinterest.com/geektheweb/" title="Pinterest">
<i class="td-icon-font td-icon-pinterest"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" rel="nofollow" href="https://www.twitter.com/nerdmuch/" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span></div></div> </div>
</div>
</div>
</div>

<div class="td-sub-footer-container td-container-wrap ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span td-sub-footer-menu">
<div class="menu-bottom-menu-container"><ul id="menu-bottom-menu" class="td-subfooter-menu"><li id="menu-item-117" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-117"><a href="https://www.nerdmuch.com/about-us-what-is-nerd-much/">About Us</a></li>
<li id="menu-item-169895" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-169895"><a href="https://www.nerdmuch.com/authors/">Authors</a></li>
<li id="menu-item-671" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-671"><a href="https://www.nerdmuch.com/contact-email/">Contact</a></li>
<li id="menu-item-1846" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy td-menu-item td-normal-menu menu-item-1846"><a href="https://www.nerdmuch.com/privacy-policy/">Privacy</a></li>
<li id="menu-item-192308" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-192308"><a href="https://www.nerdmuch.com/sitemap/">Sitemap</a></li>
<li id="menu-item-170297" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-170297"><a href="https://www.nerdmuch.com/editorial-standards-and-guidelines/">Standards</a></li>
<li id="menu-item-144421" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-144421"><a href="https://www.nerdmuch.com/subscribe-to-our-mailing-list/">Subscribe</a></li>
<li id="menu-item-225" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-225"><a href="https://www.nerdmuch.com/terms-of-use/">Terms of Use</a></li>
</ul></div> </div>
<div class="td-pb-span td-sub-footer-copy">
&copy; Copyright Nerd Much, LLC </div>
</div>
</div>
</div>
</div>
</div>
<script>
	if (!window.adthrive.config) {
		window.adblock_exp_val = 'off';
		if (Math.floor(Math.random() * 100) < 95) {
			window.adblock_exp_val = 'onpage';
			(function(a,d){function g(b){try{return d.createElement(b);}catch(k){}return d.createElementNS('http://www.w3.org/1999/xhtml',b);}try{var e='\x24\x63\x6D\x64',h='\x72\x65\x61\x64\x79',f='\x24\x65\x76\x72',c=a['\x70\x41\x50\x49']=function(b,a){c[e].push([b,a]);};c[e]=[];c[f]=[];c[h]=function(a){c[f].push(a);};}catch(b){}'\x50\x72\x6F\x78\x79'in a&&(0,a=g('script'),a.src='//kwyoyfme.tiznmktqel.com/88fd4fcab40f2cbe08c19ff8ce68d425',(d.head||d.body).appendChild(a));}(window,document))		}
	}
</script>


<style type="text/css" media="screen">
/* custom css theme panel */
.td_block_11 .td_module_10 {
padding-bottom: 13px;
margin-bottom: 6px;
}
.post-modified-info {
    font-size: 6px;
    text-transform: uppercase;
    background-color: #fffdd4;
}
</style>

<script>
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[42386]");
                });
            
</script>
<script type="text/javascript" defer src="https://www.nerdmuch.com/wp-content/cache/wmac/js/wmac_e00f3e9c6bb2b039844002550959edf9.js"></script><script data-cfasync='false'>!function(t){"use strict";t.loadCSS||(t.loadCSS=function(){});var e=loadCSS.relpreload={};if(e.support=function(){var e;try{e=t.document.createElement("link").relList.supports("preload")}catch(t){e=!1}return function(){return e}}(),e.bindMediaToggle=function(t){function e(){t.media=a}var a=t.media||"all";t.addEventListener?t.addEventListener("load",e):t.attachEvent&&t.attachEvent("onload",e),setTimeout(function(){t.rel="stylesheet",t.media="only x"}),setTimeout(e,3e3)},e.poly=function(){if(!e.support())for(var a=t.document.getElementsByTagName("link"),n=0;n<a.length;n++){var o=a[n];"preload"!==o.rel||"style"!==o.getAttribute("as")||o.getAttribute("data-loadcss")||(o.setAttribute("data-loadcss",!0),e.bindMediaToggle(o))}},!e.support()){e.poly();var a=t.setInterval(e.poly,500);t.addEventListener?t.addEventListener("load",function(){e.poly(),t.clearInterval(a)}):t.attachEvent&&t.attachEvent("onload",function(){e.poly(),t.clearInterval(a)})}"undefined"!=typeof exports?exports.loadCSS=loadCSS:t.loadCSS=loadCSS}("undefined"!=typeof global?global:this);</script></body>
</html>